Sign in with
Sign up | Sign in
Your question
Closed

Trying to Delete Stubborn File on Windows 7

Last response: in Windows 7
Share
November 14, 2011 1:42:29 PM

Hello all, I have a little problem with a file I downloaded from the internet. It's a mod for Star Wars Battlefront 2, and I tried running it after I downloaded it, but it didn't work. And now it refuses to be deleted! I am reasonably sure that it's a virus. :(  I have Windows 7, and the dumb old task manager isn't helping me at all.
Okay, so this is what I tried doing to rid myself of it:

~Installed Unlocker from Cnet, didn't work
~Went into command prompt
~Plain old putting it into the recycle bin... didn't work, what a surprise
~Nope, I don't have restore points either

Does anyone have a solution to this, besides re-installing the operating system? I'm really worried about this file, I don't want it on my computer. Thanks in advance...

Best solution

November 14, 2011 1:50:47 PM

boot into safe mode and try deleting it from there........
Share
November 14, 2011 1:53:47 PM

What kind of error does it give you? Does it complain about permissions?
Score
0
Related resources
a b $ Windows 7
November 14, 2011 2:03:17 PM

Download Move on Boot (google it). Select the file you want to delete - and presto on next boot it will delete it for you.
Score
0
November 14, 2011 2:56:43 PM

Best answer selected by Honaw.
Score
0
November 14, 2011 2:57:38 PM

teaser said:
boot into safe mode and try deleting it from there........


Thank you SO much! That worked, like a charm! And thank you, everyone else, for your suggestions. :) 
Score
0
a b 8 Security
a b $ Windows 7
November 14, 2011 9:42:50 PM

This topic has been closed by Nikorr.
Score
0
!