Gigabyte Z68xp-ud3 speed step question

Hey all,

I have a Gigabyte z68xp-ud3 MB with a 2500k and I have set my multiplier to 47 and my blk is 100.3 so my computer comes up slightly faster than 4700. I run prime95 and everything is stable and my temps are fine. But if I leave my computer alone long enough for it to go to sleep, when it wakes up the speed is 1600? This is from cpuz and real temp both registering the computer as running at 1600. No matter which programs I run, the computer never resets itself to 4700. Anyone heard of this? My memory setting is 16x so that is the only thing I can think of. How do I turn off speed stepping in the bios?

Thanks,

Rob
3 answers Last reply
More about gigabyte z68xp speed step question
  1. That's normal and it's best not to Disable SpeedStep.
  2. Ok but it never goes back to 4700? Even when I rerun prime95 and put it under 100% load it does not step back up to 4700. Why is that normal?
  3. Then uninstall ALL of those Gigabyte 'Utilities' that are interfering with your OC and set everything in the BIOS manually.
Ask a new question

Read More

Motherboards Computer Gigabyte