Sign in with
Sign up | Sign in
Your question

PBM: UT2004 available resolution is only 800x600

Last response: in Video Games
Share
Anonymous
July 23, 2004 11:26:08 PM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

Hi.

I've installed UT2004 (still on my Gentoo Linux 2.4.26-r6 box ;-) and
there is only one resolution available: 800x600. I have a nVidia GeForce
FX5200, which can... well much more than this. I've tried to change
Default.ini in UT2004 System directory but no way. Not that it prevents
me from playing correctly but I'd like to know why I can't switch to a
higher resolution...

Thanks in advance,
Vince C.
July 24, 2004 3:05:18 AM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

Vince C. enlightened us with:
> I've installed UT2004 (still on my Gentoo Linux 2.4.26-r6 box ;-)
> and there is only one resolution available: 800x600.

I have that too, don't know why. Just edit your
~/.ut2004/System/UT2004.ini and manually set the fullscreen resolution
to something you do want. Worked on my box.

> 've tried to change
> Default.ini in UT2004 System directory but no way.

Sure, because that file isn't used at all, except to initially copy to
a location that *is* used.

MeltDown
--
!For all your UT99/2k3/2k4 questions visit UnrealTower's FAQ section:
! http://www.unrealtower.org/faq
!Home of the FAQs for agut and agut2003.
Anonymous
July 25, 2004 1:50:36 PM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

MeltDown wrote:
> Vince C. enlightened us with:
>
>>I've installed UT2004 (still on my Gentoo Linux 2.4.26-r6 box ;-)
>>and there is only one resolution available: 800x600.
>
>
> I have that too, don't know why. Just edit your
> ~/.ut2004/System/UT2004.ini and manually set the fullscreen resolution
> to something you do want. Worked on my box.
>
>
>>'ve tried to change
>>Default.ini in UT2004 System directory but no way.
>
>
> Sure, because that file isn't used at all, except to initially copy to
> a location that *is* used.
>
> MeltDown

Thanks, Meltdown. It worked for me too. I just hope these bugs will be
addressed soon.
!