Sign in with
Sign up | Sign in
Your question

Windows 7 wont come out of safe mode

Last response: in Windows 7
Share
November 14, 2011 2:38:20 PM

Hello,
I've tried setting the Startup selection on the General tab to Normal Startup, and on the Boot tab, I've cleared Safe Boot from the Boot options, have then applied by changes, said ok, rebooted, and we're right back on the Safe Mode screen. Any ideas? TIA

More about : windows wont safe mode

a b $ Windows 7
November 14, 2011 2:45:08 PM

EJavaM07 said:
Hello,
I've tried setting the Startup selection on the General tab to Normal Startup, and on the Boot tab, I've cleared Safe Boot from the Boot options, have then applied by changes, said ok, rebooted, and we're right back on the Safe Mode screen. Any ideas? TIA



See what entries are in your boot.ini file.
m
0
l
November 14, 2011 2:54:47 PM

hold windows button and press R
type "msconfig" in box (no quotations) and hit enter
this will open system configuration, hit the "boot" tab
uncheck "safe boot" check box

m
0
l
Related resources
November 14, 2011 6:24:47 PM

Branden said:
hold windows button and press R
type "msconfig" in box (no quotations) and hit enter
this will open system configuration, hit the "boot" tab
uncheck "safe boot" check box


Did that, plus set the Startup selection to Normal startup, plus Applied, and Ok, and then a restart; keeps coming up in Safe Mode.
m
0
l
November 14, 2011 6:27:08 PM

ksiemb said:
See what entries are in your boot.ini file.


A note from a query to Google reveals:

"The boot.ini was removed from Vista onwards."
m
0
l
November 14, 2011 7:10:28 PM

what was the last thing you installed or changed just before this started happening?
have you tried reverting to previous restore point?
m
0
l
a b $ Windows 7
November 14, 2011 7:19:27 PM

EJavaM07 said:
A note from a query to Google reveals:

"The boot.ini was removed from Vista onwards."




Correct you are !
m
0
l
November 16, 2011 4:54:35 PM

Branden said:
what was the last thing you installed or changed just before this started happening?
have you tried reverting to previous restore point?


Mom's PC: so I have no idea what she was installing, what that would do, or how far back that would take her.
m
0
l
November 16, 2011 5:27:41 PM

have you asked your mom what she was doing/installing before this started?
have you even looked in "programs and features" to see if there's anything recently installed that looks fishy?
have you run a malware and virus scan?
have you tried a restore point?
m
0
l
November 17, 2011 11:17:13 PM

ksiemb said:
See what entries are in your boot.ini file.


A note from a query to Google reveals:

"The boot.ini was removed from Vista onwards."
m
0
l
November 17, 2011 11:41:33 PM

Branden said:
have you asked your mom what she was doing/installing before this started?
have you even looked in "programs and features" to see if there's anything recently installed that looks fishy?
have you run a malware and virus scan?
have you tried a restore point?



GOOD QUESTIONS:

She doesn't remember.
Most of the icons on the Desktop are MIA in Safe Mode, so can't even get to Control Panel.
AVG caught, and I quarantined 3 trojans, and MalwareBytes caught, and I quarantined another 10 trojans.
Going back the six months to the most recent Restore Point would wipe out a lot of her work, and is not acceptable to her.

I'm a Linux guy, so don't know this OS well enough to solve this but, is it possible that during the Boot Sequence something is going wrong that causes the boot process to move to safe mode, over and over again? If so, is there an Error Log that I could get to with a Keyboard Shortcut, where I could browse the latest error listings, as I probably can't touch the icon I need?
m
0
l
November 17, 2011 11:47:45 PM

FYI, I'm using Team Viewer 6 to debug this error, as she's more than 500 mi east.
m
0
l
December 4, 2011 9:26:24 PM

FYI: Sorry, but did not get a suitable answer.

Ultimately, tried to do a Windows 7 system reinstall from her DVD. That failed, although I had done a System Restore just prior.

Now, the DVD refuses to recognize the Windows 7 disk, and we still keep going into Safe Mode.

When the PC first boots, we hit the key to "load from CD", and it looks like it starts from the DVD (for about 15 secs), but then the screen goes black, and eventually we're right back in Safe Mode, so no progress yet.

We're shipping the PC back to the team who assembled it, as they haven't been able to figure it out yet either.

Sorry for not choosing a Best Answer above; nobody has done it for me yet.

However, thank you for your attempts.

Best Regards
EJavaM07
m
0
l
!