Sign in with
Sign up | Sign in
Your question

Asus sabertooth 990FX mobo BOOT_DEVICE_LED light is on?

Last response: in Motherboards
Share
September 22, 2011 9:02:54 PM

When I power on it goes through a testing phase where all of the LEDs on the mobo light up for a second and then turn back off. The BOOT_DEVICE_LED doesn't turn off though, it stays red. I have both SATA cables connected to my HDD (WD Caviar Black 1tb) and it is recieving power. I also receive no signal on my monitor when I power on. I've tried both HDMI and VGA cables. Is this because of the boot device error? How do I fix this?
a c 121 V Motherboard
September 22, 2011 9:12:28 PM

use the jumper to reset the BIOS, after resetting it, make sure the boot device is set to the HD you want.
m
0
l
September 22, 2011 9:15:36 PM

Erm, sorry, first time builder...how do I set a boot device?
m
0
l
Related resources
September 22, 2011 9:24:02 PM

I just used the jumper, turned PC off, put it on 2nd and 3rd pins, waited, turned it back on...nothing. Also is this related to why I get no monitor signal?
m
0
l
a c 121 V Motherboard
September 22, 2011 9:43:52 PM

Yes, the computer is not POSTing (Pre Operating System Test)

Have you done anything / made any changes recently?

What are the specs of the system you have?
m
0
l
September 22, 2011 9:54:53 PM

I thought the lights turning on then off meant it was posting and just having an error? And what do you mean by done anything? Added anything? Nothing except for just recently connecting the power sata to the hdd.

And by specs you mean what parts do I have? Like I said, first time builder ><
m
0
l
a c 121 V Motherboard
September 22, 2011 10:03:31 PM

Yes, what parts are you using?

Was the computer working previously? Or is this the first time you are trying to turn it on?
m
0
l
September 22, 2011 10:16:52 PM

This is the first time trying to turn it on.

Mobo - in title
HDD - in first post
GPU - sapphire radeon 6870
CPU - not sure of exact name, amd phenom II 3.7ghz
PSU - cooler master silent pro m600
RAM - g.skill ripjaw 4gb ddr3
aftermarket coolermaster heatsink
asus dvd drive
m
0
l
September 22, 2011 10:18:06 PM

Well it's not my first time turning it on, I just haven't gotten past the error LEDs yet. First had a problem with my DRAM_LED and now that that one is fixed it went to VGA_GPU which was fine and then to this one which is red. I just haven't got past the testing phase is what I meant. Have yet to see a signal on my monitor since I put it together.
m
0
l
September 22, 2011 10:30:47 PM

I'm getting a mobo speaker tonight so that I won't be flying blind, could you guys tell me exactly what's wrong if I gave you a beepcode?
m
0
l
a c 121 V Motherboard
September 22, 2011 10:44:26 PM

yeah, it is also listed in your manual
m
0
l
September 22, 2011 11:20:57 PM

Alright well I turned it on, got a very short, higher pitched beep, waited a few seconds, got a lower beep, sounded a little bit longer but still only lasted maybe half a second
m
0
l
a c 121 V Motherboard
September 23, 2011 12:41:08 AM

which port on the MB do you have the SATA cable plugged into?
m
0
l
September 23, 2011 12:42:07 AM

The 6mbs one
m
0
l
!