Sign in with
Sign up | Sign in
Your question
Closed

Advice for Headphones?

Last response: in Windows 7
Share
November 14, 2011 3:37:57 PM

Hi, I have a set of regular Panasonic Stereo Headphones. When I plug them in, they work well but they do not cut the sound from the Laptop Speakers.
I have looked through the Control Panel but can't find any way to hopefully cut the sound of the speakers and have it just come through the head phones. Maybe I'm missing something....
I have a fairly new Toshiba Satellite Laptop and was hoping that I could make that change through Win7.
Thanks in advance for any suggestions!

More about : advice headphones

a c 572 D Laptop
a b $ Windows 7
November 14, 2011 4:08:57 PM

Hello anken;

Are those USB headphones? Or are they a 3.5mm jack type?
Score
0
November 14, 2011 7:43:19 PM

anken said:
Hi, I have a set of regular Panasonic Stereo Headphones. When I plug them in, they work well but they do not cut the sound from the Laptop Speakers.
I have looked through the Control Panel but can't find any way to hopefully cut the sound of the speakers and have it just come through the head phones. Maybe I'm missing something....
I have a fairly new Toshiba Satellite Laptop and was hoping that I could make that change through Win7.
Thanks in advance for any suggestions!



Not sure if your setup is like mine, but the speaker icon in the bottom right when opened will show the devices that are used for play-back. If I'm not mistaken, you can chose to set it to headphone, and then just switch to that output through the icon when you want.

There should be different configurations for your sound in the control panel as well. Depending on what type of sound devices are available, you can dictate whether its simple stereo, 2.1, 3.1, 4.1, 5.1 or 7.1. Again this depends on the sound card you have and what its capable of.

Setting the "speaker" icon to "headphones" should ( I hope ) cause it to only use the 3.5mm (mini jack) connector to send your sound through.

Try those options, experiment a bit, and you should be able to find the right setting to shut down the on-board speakers of your laptop.

Don't hold me to this, as all my machines are full tower monsters built for gaming with extreme HD sound capability.

Hope this helps in some way never the less. ;-)
Score
0
Related resources
November 14, 2011 8:41:30 PM

Thank you both for writing. I'm sorry that I haven't given the info. you needed to know.

The headphones have the 3.5 mm jack. The sound card is: nVidia HD Audio Driver
Unfortunately, the speaker icon on the task bar gives me only 2 choices. There is the output for the microphone and the input for the laptop speakers, which are Harman/Kardon. As I said, with this upgraded laptop I was hoping to be able to just use the head phones sound.
So, maybe I need different head phones? Again, thank you for writing!
Score
0
a b D Laptop
a b $ Windows 7
November 15, 2011 5:48:38 AM

I am pretty sure it is a standard that the speaker will cut off if you plug in the headphone. Haven't seen a computer desktop or laptop that isn't like that yet.

What did you get for right clicking on the sound icon at the bottom right corner and select sound device when your headphone is plugged in? Can you list the devices?
Score
0
November 16, 2011 1:55:37 AM

Hi Pyree,
when I left click the speaker icon, the volume control comes up. When I right click the icon, the choice of playback devices, recording devices and sounds come up.
The playback device (speakers) is the default device and it does not let me make any changes in "configure"" or in properties.
I also thought that when plugging in head phones that it would automatically shut the laptop speakers down. Thank you again for working with me.
Score
0
a b D Laptop
a b $ Windows 7
November 16, 2011 5:49:58 AM

How about on right click>open volume mixer?



Did you see under device, there is the volume bar for your speaker and your headphone?

If you mute the speaker, does it mute you the headphone as well?

Score
0
November 17, 2011 12:26:23 AM

Wow! Isn't that strange?
When I right click to the "Open Volume Mixer" , all I'm getting is: Speakers; System Sounds (Apps) and Mozilla Firefox.
All 3 have the speaker icon on the bottom and each a slider to adjust the volume.
Maybe Firefox is the problem? I will look around in the Firefox settings and hopefully find something to add the headphone to the Volume Mixer...I will let you know if I find something on it. Thank you so much for taking the time to work with me....Ann
Score
0
a b D Laptop
a b $ Windows 7
November 17, 2011 12:30:47 AM

Well, we have different hardware config and driver so our computer will behave differently.

Can you update your laptop's sound driver or reinstall the driver to see if that fix the problem.
Score
0
November 17, 2011 12:56:14 AM

Hi Pyree, thank you for your advice.
I have just installed the latest audio driver. Now I'm getting the same thing without the Firefox Icon, which I don't need anyway.
I would think that the headphones issue is with Win7, rather than with Toshiba...
Score
0
November 17, 2011 4:48:49 PM

Thank you for all of your help, Pyree!
In the meantime I read in a Toshiba Forum that several other people seem to have a similar problem.
So, hopefully Toshiba will come up with some kind of patch to fix this.
Again, I really appreciate all of your time and suggestions. Ann
Score
0

Best solution

November 18, 2011 11:17:40 PM

Pyree is showing you in a much better way than I was, but its the same instructions as I tried to give you. If you follow his layout on that, you shouldn't have a problem.

Well done Pyree!
Share
November 19, 2011 7:03:15 PM

Hi prometheus46! It worked!! Thank you!!!!
I re-read your suggestion and finally got it to work. I didn't think that just changing the speaker icon to headphones would do the trick.
Pyree has patiently explained everything also but I was just too dense to understand it.....
Anyway, thank you both very, very much!!!!!!!! Ann
Score
0
November 30, 2011 3:32:59 PM

Best answer selected by anken.
Score
0
a b D Laptop
a b $ Windows 7
November 30, 2011 3:39:17 PM

This topic has been closed by Nikorr.
Score
0
!