Sign in with
Sign up | Sign in
Your question
Solved

P5KPL-AM RAM stick issue

Last response: in Memory
Share
September 23, 2011 1:54:22 PM

Hi,

Here is my issue, I wanted to upgrade the RAM on one of my computer. One is running a P5KPL-AM motherboard with Dual core intel CPU and a
external graphic card. It is running fine with 2 sticks of 2G ram. This computer is my second computer and I use it only to browse and download.
My main computer was having 4 gigs RAM each stick is 1G. So I bought 2 more 2Gigs RAM sticks and I put in my main computers, so now this
computer has 4 x 2Gigs RAM sticks. Meaning that I has still having the 4 x 1 Gig RAM stick. I decided to move the 4 x 1G on my ASUS P5KPL-AM
computer so it would still gets 4Gigs RAM. But it doesn't work I don't even get to the motherboard. So I decided to troubleshout,

1- booting with only two sticks of 1Gig in the same colored slut it is working, so lets say I put the two stick in the black slot and I boot it is working.
2- If I use the two yellow slut it is working two.
3- It is when the four sticks are in place that it doesn't work anymore (I'm not even reching the BIOS boot screen.)
4- Tested each stick in the two by two and they all work

What would be the issue of having 4 sticks of 1 Gig installed on my P5KPL-AM?

Thank you!

More about : p5kpl ram stick issue

Best solution

September 23, 2011 2:28:56 PM

didn't realize the P5KPL-AM has 4 memory slot. I think you got an old revision. Asus has removed the 2 additional slot maybe due to compatibility issue. Just installed the 2x4GB into old system and use the 2x1GB plus 2x2GB total 6GB in the main system.
Share
September 27, 2011 6:51:40 AM

maybe it say's that your motherboard ram is exceed to the limit... remove one of the ram,..
m
0
l
Related resources
October 3, 2011 12:50:50 PM

marbski said:
maybe it say's that your motherboard ram is exceed to the limit... remove one of the ram,..

I finally had time to test your solution but removing one stick and leaving three only didn't worked.
I also tried to see if there was a BIOS update I could do, but nothing there too.

Thanks.
m
0
l
October 4, 2011 12:32:20 AM

Best answer selected by dorivard.
m
0
l
!