Sign in with
Sign up | Sign in
Your question

New CPU no video

Tags:
Last response: in CPUs
Share
January 23, 2011 5:28:45 AM

Here we go again!!!

I have purchased a new CPU

ADX640WFGMBOX - AMD Athlon II X4 640, Propus, Quad Core, S AM3, 3GHz, 2MB Total Cache, HT 2000MHz, 95W

The rest of the system is:

Asus M4n78se motherboard
4gb corsair ddr2 800mhz
EVGA 9800gtx graphics card
700w power supply

I have replaced my old CPU which is an AMD athlon II x2 6400+ 125w which works fine, I was just looking to improve on it for gaming. I have only had the motherboard for a few months and was the second MB I had purchased as the first one I bought was incompatible with my CPU, so I though I'm not going to make that mistake again. anyway I have checked the asus support site for supported CPU's and the new one was definately on it, so I was distraught when I installed it and it didn't work.

So what's happening is. I turn it on, it all starts up, the fans run but there is no bleep like normal and the screen does not fire up. so I thought I would put the old CPU back in and see if that still works which it does. So I thought I would flash the bios to 1401 which was the latest version. still nothing. I know its not a power issue as the old CPU is 125w and the new one is only 95w.

I have read a few forums which have said to clear the cmos but wouldn't flashing the bios do this? if not then I guess thats the next step although its not something I have done before. Other than that im fresh out of ideas. Can anyone offer any advice please?

Kind Regards

Paul

More about : cpu video

January 23, 2011 1:25:56 PM

Ahh ok, thanks mosox. So any idea if this might do the job? or perhaps any other suggestions?

Regards
Related resources
January 23, 2011 1:52:43 PM

Thanks for the reply.

I have reseated it a few times after flashing bios etc, but still nothing. So i guess its not uncommon for CPU's to be dead straight out of the box?

Regards
a c 172 à CPUs
January 23, 2011 2:36:37 PM

Actually, it's pretty rare for a CPU to be dead out of the box.
January 24, 2011 5:45:58 AM

I have tried resetting CMOS but still no joy. I am going to take it back to the shop I think. Thanks for taking time to reply to this everyone. I will update what the shop says about it all.

Regards

Paul
January 25, 2011 1:59:02 PM

ok all sorted now. turns out it was a faulty stick of memory. seems wierd as it works ok with my old CPU. So my new CPU is working great now, but I am 2gb of ram down. Now I have to speak to corsair to get that swapped now. Still happy days.
!