Sign in with
Sign up | Sign in
Your question

SSD Not recognized in BIOS

Last response: in Storage
Share
February 7, 2013 2:16:08 AM

Greetings,

I am attempting to build a new rig and am having a few problems with installing the OS on my SSD. My MoBo won't recognize my OCZ SSD, neither in the Bios or in windows installation. I followed the instructions outlined in the instruction manual for installing it with windows by putting the driver on a flash drive and loading said driver during installation. The drive was not recognized. I have checked the cable and SAYA port by plugging in a regular HDD and both the cable and port are recognized in the Bios. The SSD is functioning as it just worked with a previous computer. I have tried setting the OnChip Sata Type to both AHCI and Native IDE.

My Mobo is a Gigabyte 990FXA-UD3 Rev. 3.0
SSD: OCZ Max IOPS 120gb SSD

Any help would be appreciated, especially since it does not appear as if Gigabyte is going to be responding to questions until after the Chinese New Year.

More about : ssd recognized bios

a c 127 G Storage
February 7, 2013 2:27:22 AM

make sure you plugged a power plug into the sata drive there needs to be power to the drive. if the drive has power i would try the drive in another pc see if it still seen in the bios. if it it i would run the ssd tools and update the drive bios..could be the drive bios bug. if the drive not found you may be able to recover it with firmware/secure erase. I would also check the mb bios on the mb the newest one is f9.
m
0
l
a b G Storage
February 7, 2013 2:58:10 PM

You can also try an USB case, but maybe you got a DOA (dead on arrival)
m
0
l
Related resources
February 7, 2013 4:17:19 PM

Sounds like the sata data cable is in, just not the power to the drive to me like. You may want to also have a check if the SSd needs to be on a 2.0 Sata controller or 3.0.
As it may not have a fallback mode to 2.0 .check the specs of the SSD and take note what Sata ports it should be plugged into on the board, also likely is there are more than one Sata or raid chip setups on the board. So maybe it`s a case of enabling the right setup in the bios also for the driver.
m
0
l
February 7, 2013 4:46:06 PM

The drive is powered up and running (green light is on). All of the Sata ports are SATA3. I've gone through the different SATA settings on the board, NativeIDE and AHCI (if I set it to raid it gets stuck on a screen asking me to press ctrl-f to enter raid array setup; however, it won't enter the setup or go back to the main Bios(I had to reset the CMOS)).

I've downloaded the newest bios and drivers for the board and will try that when I get home. I wonder if it is a problem with this drive in terms of the software. I got it working with my previous set up, but only after I disconnected all other drives. That isn't working this time around.
m
0
l
!