Sign in with
Sign up | Sign in
Your question
Closed

Keyboard Shift 2 = " , not @

Last response: in Components
Share
January 23, 2011 5:36:46 PM

I've looked at all tabs for region and language and keyboard settings and all are set to English-US. Where else should i look to correct the keyboard output?

More about : keyboard shift

January 23, 2011 6:10:47 PM

Well that is the only place I know of that has those settings! If you look it up do you have another code page (language) installed? It would be under details on the language tab.
I have three installed on all my computers and have a little icon on the task bar where I can change between Languages to get all the special character that belong to the extra ones.
Score
0
April 15, 2012 3:35:11 PM

It was most likely accidental, but I've figured it out. Press control + shift.
E.G. Regular shift functions ^@#
OR
Control+shift functions ?"/
Score
0
April 15, 2012 6:15:18 PM

This topic has been closed by Mousemonkey
Score
0
!