Sign in with
Sign up | Sign in
Your question

Unable to boot ASUS Crosshair IV FORMULA AM3 890FX ATX

Last response: in Motherboards
Share
September 24, 2011 9:31:01 AM

Hello.

Would like help with troubleshooting.

I've got a problem with
ASUS Crosshair IV FORMULA AM3 890FX ATX,
AMD PHENOM II X6 1100T BE3.3GHZ 9MB SOCKET AM3 BOX or
KINGSTON 8GB 1333MHZ DDR3 CL9 HYPERX BLU (2X4GB)

When I had installed and booted, the system worked fine.
When I rebooted (due to new drivers, etc..) the standard J-Micron error that often comes on the Asus card. So I went into the BIOS to disable it.
Got into the BIOS and searched for the option when the PC "died". I had not made ​​any changes to the BIOS, I thought it was a bit strange.
After a couple of times without starting up again, I began to troubleshoot.
When I tried to start up the CPU LED lit once, the CPU fan started, and after 1sec. it "died" again.
This happens every time.
Pressed on Clear CMOS, took out the BIOS battery, no change.
Tried switching power supply, DIMM, stripped everything that was not necessary.
Still no change.
Tried rearranging DIMM's
Tried it with the old motherboard and old CPU, everything worked.
So that rules out the Power Supply.
I can't try with old DIMM, CPU because they are a different socket and DDR.

Hope you can try to maybe come up with suggestions about what I might try if I have overlooked something.
The reason for this urgency is that the old motherboard is very unstable and is going to "die" for good soon.

Thanks for any replies.
a c 1112 V Motherboard
a c 300 Ĉ ASUS
September 24, 2011 3:29:09 PM

Based on your testing I would go ahead and RMA the motherboard. (presuming you tried with your ram sticks individually)
September 24, 2011 4:07:21 PM

Yes, I tried the RAM sticks up and around single, dual.. every configuration I could think of.
I have sent a request of RMA to the retailer but as it is weekend I will not get a answer until to Monday:( 
!