Sign in with
Sign up | Sign in
Your question

[Asus P5Q] Very low CPU temps, resulting in fan stuck at low rpm

Last response: in Motherboards
Share
September 24, 2011 11:50:59 AM

Hello,

I'm having this problem lately with the CPU temp (not the cores, these temps are reported correctly and are into the low 40s on idle), it's most of the times detected as low as 1-5 degrees (Celsius). I did not made any changes I can remember other than replacing a faulty HDD with new SSD/HDD (but I cannot guarantee this was the start of the problem). It just started to happen (I have AIDA64 OSD running).
Important mention: the CPU sensor is not stuck when it indicates low temps, the temps go up on load, but they're 15C or so lower than normal.

This is bothering me because I use a Freezer PWM cooler set on Turbo on BIOS. The fan needs to go as high as 2500-2800 rpm to keep the CPU cool when it needed to work on the hot ambient here, but now, because the low CPU temp is detected, the fan sits lazily at 1100 rpm and the cores go up to 65C (tested with IntelBurner). What's even more annoying, is that sometimes the correct CPU was reported after a reboot (this is not happening any more - the temps are wrong for good it seems) and the fan immediately starts working correctly again, but it never lasts. Everything on the motherboard is correctly seated with Arctic MX-3. I did a fresh reseating for the Arctic cooler, but it did not help.

Additional problems I have noticed: the CHA fan is no longer detected, albeit it's working OK. A wrong DRAM reading appeared out of nowhere during my attempts to repair this issue, detecting a 2.02 V - incorrect, as the RAM sticks are working at 1.8 V.

I have also tried reflashing the BIOS to older versions, resetting CMOS, overclocking the CPU up to 3.5 GHz, everything in an attempt to get the sensor IC unstuck, but none worked.
Speedfan is not a possible resolution - I cannot control the fan on my MB with it.

Is there any way I can "reset" the sensor to its former, correct behaviour? Please help, I'm getting desperate here, as the only way I can tackle more demanding tasks other than browsing is to disable the Q-FAN BIOS option and let the fan always work at 2700 rpm - it's like having a blowdryer in your ears all the time.

Thank you!

E7200 2.53 GHz, Asus P5Q (2209 BIOS), Kingston 2x2GB DDR2-800 5-5-5-18 1.8v, Asus EAH4850 512MB 625/993, 23" Fujitsu-Siemens LSL 3230T, Corsair Extreme SSD x64/Samsung Spinpoint F3EG 1TB SATA-II, Windows 7 SP1 Ultimate x64

2.53 GHz, stock:

3.16 GHz, OC:

DRAM wrong entry:
September 27, 2011 9:41:59 AM

Sounds like this could be a motherboard issue, your troubleshooting is pretty thorough. I would think with multiple issues such as what you are having it could only relate to the motherboard.
September 27, 2011 9:54:18 AM

Pilk said:
Sounds like this could be a motherboard issue, your troubleshooting is pretty thorough. I would think with multiple issues such as what you are having it could only relate to the motherboard.

Yeah, it's probably the Winbond sensor chip on the MB. I managed to temporarily "fix" it by taking out the MB, giving every chip on it a few finger knocks and clearing CMOS again (when my "brain solutions" fail, I return to violence :)  ). Even the fake DRAM reading was gone.
However, now the problem is back, and the CPU temps are slowly (but steadily) decreasing towards very cold again (17C right now, on a 25C ambient, while the MB temp is 35C, for example).

I tried to find a solution with Asus support, but they were kind enough to not allow me to RMA this directly to their UK branch (the business I bought this MB from went bankrupt...).

So it seems I'm stuck with this dying board, waiting for it to expire. It could not have happened at a worse time as I fear I won't be able to replace it...
Related resources
September 27, 2011 3:07:36 PM

That makes sense that it would be the board. Thats rubbish though how can you not return a product manufactured by a particular company i would fight on this one as that is BS!
September 27, 2011 5:15:05 PM

I don't know. They just won't allow me to RMA it as it is the end of LGA775 life and they stopped manufacturing it months ago. They said to RMA through the store I bought it from --> impossible, as it is defunct and not honouring such requests, obviously. The MB would still be under warranty in their 3 yrs program until November.
Anyway, it is a lost battle. There's no way I can fight this from my country. I already told Asus support I will do my best to let the potential customers know about their "qualitative" support on blogs and forums, so here I am.
I remember when Logitech support sent me the highest priced Performance MX mouse, directly to my home with no payment at all when my MX1100 was a little defective. I didn't even had to send the MX1100 back first or something, I just emailed support and they immediately wanted to replace the broken mouse fully on their costs.
Well, you will not see that with Asus.
September 28, 2011 8:21:08 AM

Dont worry toyo i no far to well of Asus pathetic support, there product support has never been reasonable as well as the fact of there quality of product that can also be a nightmare. To a point i understand that they cannot replace it but they should give you an alternative to some sort of credit or new socketed board as they have stopped the manufacturing of socket 775, all i can say is good old asus has done it again! Sorry about your upset with the company.
!