Sign in with
Sign up | Sign in
Your question

AMD 945 Quad Core - 4th Core Defective?

Tags:
Last response: in CPUs
Share
January 24, 2011 9:50:31 AM

Well... of course I have never had an actual decent machine before until just recently.
Everything booted up fine when everything was hooked up on the first or second try...
I knew I wouldn't be able to get away without a headache or two ;) 

Well since I've built this machine a week ago it was running flawless
Tech Specs:
CPU: AMD 945
CPU cooling: Corsair H50 - Liquid cooling system
MOBO: ASUS M4A79T Deluxe
RAM: CORSAIR XMS3 8GB (4 x 2GB) DDR3 1333 (PC3 10666)
Video Card(s): (x2) ATI RADEON 5750 - Set up in a cross-fire.
Power Supply: 850 watts.
HDD: x3 SDD's Intel x25-v 40GB in RAID 0 (Operating System) + 1 TB Western Digital Green Drive (Storage).

Well funny thing is I was running the system with just x2 SDD's at one point and everything was simply bliss. I even attempted to OC my processor several times, with a lot of fails simply resetting the CMOS fixed any problems I had. But the storage space left from the low sized SSD's left me wanting more, so I purchased another 40GB SSD for a larger space and overhead.

So I bought/installed the new SSD in my system... (the SSD makes me concerned because it had discoloration on the bottom of the drive, which the others had no blemishs what so ever) since then things have not been so pretty, not sure if its just a coincidence or not.

Started off with several BSOD, not sure if this was because something did not go well with the installation of windows or what, but through researching the BSOD .dmp file it seems that it is hardware related or even driver related.... very VAGUE.

During the constant BSOD (just using the OS, randomly locks up and freezes then BSOD) I tried several driver uninstalls/reinstall and it seems to occur less often although it still occurs once every few days still.
I then continued to notice 1 of my cores on my Quad core are not being detected from within Windows or even within my BIOS! My "core unlocker" on the BIOS which can monitor cores only detects 3 cores on my quad core.... not sure if all this is related to a defective CORE or defective OS, or defective SSD.

I am going to be trouble shooting this situation soon when I can pull some free time.
Anyone care to give me some insight on whether a defective core is possible and could be affecting this? or is this highly unlikely (which it seems) although I was attempting to OC (I am a novice) previously and I am wondering if possibly I could have fried a core during OCing (although the VCORE voltage was never changed above a .0125 increase from the stock) but I can imagine anything could set it off as the CPU seems to be a refurb. for the price I obtained it for Q_Q

Sorry for the poor grammar.
If you need me to clarify on anything let me know.
Thanks :) 
a c 102 à CPUs
January 24, 2011 11:03:21 AM

Run CPUz and see how many cores it picks up.
m
0
l
a b à CPUs
January 24, 2011 11:17:06 AM

Yes, it is possible to kill a core.
It would cause BSODs.
You might RMA it to AMD if in warranty.
m
0
l
Related resources
a c 108 à CPUs
January 24, 2011 12:05:57 PM

1) x3 SSDs in RAID kills trim;
2) not sure why you would enable Core Unlocker;
3) "...discoloration on the bottom of the drive..." From what?;
4) *Load Optimized Defaults* after resetting CMOS?;
5) BIOS corruption? Re-flash? Bad flash?;
6) Are your RAMs on the QVL?

Only Corsair 2GB 1333 stick on the QVL --
Quote:

CM3X1024-1333C9
9-9-9-24 (1066-7-7-7-20) 1.70v
m
0
l
January 24, 2011 3:52:42 PM

Oh noes the lists.

1) TRIM not necessary, but useful. I understand the lack of trim, but I have provided ~12gb of overhead space not partitioned for the drives to help auto-correct themselves. The performance is amazing although only really noticed during benchmarks at this point.
2) I enabled it to check how many cores there were. Stated 3. Also CPU-Z states 3. It was a self-check from the BIOS.
3) Yes, discoloration. Obviously I do not know from what as it was a new drive fresh out of the box. Concerns me. Discoloration + streaked up like it was cleaned up. Intel. Not sure why you are asking me where it was from?
4) Yes defaults were loaded after resetting CMOS. Unit would not POST properly after failed OC attempts. 4th core was functional after defaults were loaded. Happened after various BSOD.
5) Could be a problem with the BIOS. I will try flashing the BIOS and will report back.
6) ram is set to vendor specs. not OCed.

I'll just flash the bios and try everything from the ground up I suppose...

CPU-Z reports back only 3 functional cores Q_Q.
http://i52.tinypic.com/2mewmll.png

Thanks for the swift replies.
m
0
l
February 2, 2011 7:38:23 AM

Flashing the BIOS and that did not seem to fix anything.

[SOLVED - 4th defective core?.... NOT] Apparently the issue was within my BIOS settings to only allow the use of 3 cores... not sure why this setting even exists or how it was changed, but certainly caused me a lot of head aches since I was over thinking the situation because the whole rig was fairly new. The setting actually LIMITED the amount of cores on the CPU. The description states for programming/testing purposes. Again... how this was enabled/changed is beyond me, especially since the CMOS was reset right before all of this.

SOLVED - THE BSOD Despite countless researching of the dumpfile(s) and how everything was pointing to "ntoskrnl.exe" through multiple system restores and window repairs the culprit was actually my 3rd SSD that I had installed in my rig... apparently the SSD is not defective though as I just loaded an operating system on my other machine with the drive and no BSOD as of yet. There may be a support issue with my raid controller, possibly a cheap one not being able to support x3 SSD's in a raid 0 configuration. I will be trying a new SSD in its place to test the problem within the next few weeks.

As of now:
CULPRIT = MOBO: M4A79 deluxe.

Just giving everyone an update on the situation rather than another dead thread.

Take care!


m
0
l
!