Sign in with
Sign up | Sign in
Your question

Gtx 460 and another grafic card

Last response: in Graphics & Displays
Share
September 10, 2010 2:30:42 PM

Hi!

I just got my GTX460 card, and i have an old 8800 GTS lying around. Is it possible to SLI those? Or run the older one on PhysX perhaps?

More about : gtx 460 grafic card

a b U Graphics card
September 10, 2010 3:01:55 PM

Using the 8800 as a physx card, yes. Sli'ing them, no.
September 10, 2010 3:27:21 PM

you need the same model to SLI.
Related resources
September 10, 2010 4:03:01 PM

Thx guys, i'm just now running on my 8800gts as primary and my gtx460 as a PhysX card because i simply cant get my 460 card to work alone. I read on forums lots of ppl having problems with it. i'll just have to wait for a patch to come out and solve it.
a b U Graphics card
September 10, 2010 4:22:49 PM

Shouldn't the 460 manage physx fine on it's own?
September 10, 2010 4:39:46 PM

letifer00 said:
Thx guys, i'm just now running on my 8800gts as primary and my gtx460 as a PhysX card because i simply cant get my 460 card to work alone. I read on forums lots of ppl having problems with it. i'll just have to wait for a patch to come out and solve it.


you should remove your 8800gt from motherboard and run 460 alone. 8800gts as primary with 460 physX will wast electrical energy. 460 alone is much faster than 8800gt with 460 physX.
September 10, 2010 4:48:39 PM

well yeah, but as of now i simply CANT run on gtx460 alone. Its because of software bugs. I read through some forums and in order to get my card working properly i need to go through alot of steps of deleting this and that. Its alot of work :(  Im waiting for a patch to fix this problem. So now i need to use my gts 8800 as primary and my gtx 460 as a PhysX card. Its working fine and im guessing im atleast speeding up my system a little bit by doing this. If im just running on my 8800 GTS without the 460 card im guessing it will be abit slower....but maybe not ny much. I have a 750W powersupply so my comp can handle both =)

Mousemonkey: Thx alot for the link and your answer, but i tried 2 diff drivers allready. I even formatted, checked for overheating, and so on and so on....
a c 271 U Graphics card
September 10, 2010 4:51:52 PM

What motherboard and OS are you using?
a b U Graphics card
September 10, 2010 4:52:08 PM

Which slot do you have the GTX460 in? Do you have it in the first PCI-E slot or did you leave the 8800 GTS in that slot and put the GTX460 in the second? By using the GTX460 for phyisx you are getting little to no benefit except for in games that has PhysX, which is quite limited. Try the GTX460 in the primary PCI-E if it isn't there already.
a b U Graphics card
September 10, 2010 5:04:16 PM

Might as well return/sell the 460 and get a 260 if it's not working properly.
a c 595 U Graphics card
September 10, 2010 5:04:49 PM

It seems like if you gave some more details on your setup, we could give you some ideas on how to fix it. If all the hardware is fine, I don't know what kind of software patch is going to fix the problem. According to your research, what software bugs are causing the problem?

At least start by downloading the correct drivers from nvidia.com, then uninstall the previous drivers, restart, then install the new drivers.
September 11, 2010 6:46:39 AM

Thanks for all your help, ill post a more detailed explanation about my problem tomorrow =)
!