Sign in with
Sign up | Sign in
Your question

No USB jump drive (storage) works on xp pro computer

Tags:
  • Flash Media
  • USB
  • Storage
Last response: in Storage
Share
February 8, 2013 7:55:38 PM

Tried several good jump drives and none will work on any of the USB slots. Keyboard works on all of them. The mice are getting as bad as the jump drives now.

Will not show up at all in my computer.
Under Disk Management you can see they are connected but no drive letter assigned to them. Adding one does no good since it says it isn't enabled and you need to reboot to enable it. Rebooting doesn't do anything. In the bios setup they are enabled.

This is happening to many of our Dell optiplex machines. Dell says reinstall the software. There has to be something easier and better than a complete install especially since we don't have a server to push the image.

I wasn't able to delete the keys under in the registry under HKLM\System\CurrentControlSet\Enum\USB\

It said I needed administrator permissions. I am the administrator of those computers. Any help would be greatly appreciated.

More about : usb jump drive storage works pro computer

a c 971 G Storage
February 8, 2013 9:41:12 PM

its been a while since i've worked on xp but if i remember right we had to delete and then recreate the users profile to fix this.
m
0
l
February 11, 2013 8:26:38 PM

That didn't work either but thanks for trying.
m
0
l
Related resources
February 19, 2013 3:51:58 PM

This is exactly what I continue to experience with my XP pro too. Sure would like to fix this, I even tried to do a "repair install" of XP pro but it failed three times. Failed as in would not complete and reboot correctly I would dearly love to have an answer other than a complete install which would cost me many programs and data unless I made a career out of that project. This is a Photo and Video Editing work station so the flash drives are really important. BTW all external HDD and other equipment work fine.
m
0
l
February 19, 2013 3:55:02 PM

I do hope that someone will post here if they find a solution to this most annoying situation
It is not new for me, but it is becoming a bigger problem.
m
0
l
!