Sign-in / Sign-up
Your question

No post, dram light on, no video

Tags:
  • New Build
  • Light
  • Video
  • Systems
Last response: in Systems
October 31, 2010 10:45:15 AM

i got parts for a new computer yesterday. amd 965 black, asus m4a89gtd mobo, 4gig corsair ram (compatible with mobo, checked), 5770 and a new hd.

One symptom has been consistent, no post beeps.
At first, i (like a noob) mounted everything in the case and tried to start. Got no video and no post beeps. So i plugged screen to onboard gfx, and got video. I then tried to install w7 through usb, which went ok until the first reboot. Then the screen would only show two lines of pixels in the middle of the screen.
I turned off, rebooted and got good graphix until w7 inst rebooted again and the same thing happened. After that i got no more video signals (and the dram light was on continously).

Next step, try different ram configs, no results. SYmptoms still same, no post beeps, no led flashes, only the power light and dram light is on continously.
After reading on the net i try to reseat cpu and heatsink, but no change.

So i breadboard, only cpu&psu&mobo. no beeps, no blinks, only power light and dram light. I retry with different ram-configs and push the memok button for a while, but after it runs its series of blinks, its back on continously.

This is where I am no, no beeps, no blinks, no video (on either onboard or offboard gpu) powerlight and dram light on continously, with or without ram in.

Unfortunately I dont have any ram I know is good, but at the same time it did work (ish) at first, and since i'm not getting any beeps, I'm leaning towards a dead(ish) mobo.

More about : post dram light video

October 31, 2010 10:53:24 AM

chieftec 650w modular psu and the ram is 1600mhz 2x2gb