Sign in with
Sign up | Sign in
Your question

SSD installation failed to boot

Last response: in Storage
Share
February 10, 2013 1:48:37 AM

Hello, I am a computer rookie, so please forgive my ignorance.

I just bought a new Lenovo T430s and a Samsung 840 Pro SSD. Cloned the system by using Norton Ghost (First cloned the hidden disk, then Windows 7 disk) as the manual said. Then put the HDD out and put the SSD in. However, the windows failed to boot

Windows failed to start. A recent hardware or software change might be the cause. To fix...
Status: 0xc000000e
Info: The boot selection failed because a required device is inaccessible.

I checked the internet and just could understand some basic operations. For example, I entered into bios and saw
SATA Controller Mode option [AHCI]

Did not find any "Storage config" option... in the main menu. Also, I pressed F12 to the boot menu and selected Samsung 840 Pro but still no work.

ANyone can help me. As I said, I am a computer rookie and really need your detailed help. Thanks in advance.
February 10, 2013 2:10:43 AM

What manual? I bought a 840 pro 4 days ago and haven't seen it saying that!? It comes with its own cloning program also
m
0
l
February 10, 2013 2:11:34 AM

What was your old hard drive's capacity and your new SSD's capacity?
m
0
l
Related resources
February 10, 2013 2:52:13 AM

LeoMatrix said:
What manual? I bought a 840 pro 4 days ago and haven't seen it saying that!? It comes with its own cloning program also


Hi, I follwed the 830 manual. As you said, I did not find any manual for 840 pro and did not realize that disk is a clone software. Will cause boot failure if I followed the 830 manual?
m
0
l
February 10, 2013 2:54:12 AM

RandomSauce22 said:
What was your old hard drive's capacity and your new SSD's capacity?


Thanks for your reply. My old drive is 320GB HDD. Since it is a brand new laptop, I just cloned the hidden (boot) disk and the win7 disk, which is less than my 256GB SSD.
m
0
l
February 10, 2013 3:07:41 AM

Do you know the total amount of data that you cloned?
m
0
l
February 10, 2013 3:03:20 PM

RandomSauce22 said:
Do you know the total amount of data that you cloned?


About 55gb totally. Does it matter?
m
0
l
February 10, 2013 3:03:55 PM

Anyone can help? I spent a whole day to deal with it, still no work...
m
0
l
!