Sign in with
Sign up | Sign in
Your question

SLI Options Gone After Enabling

Tags:
  • Graphics Cards
  • Control Panel
  • SLI
  • Graphics
Last response: in Graphics & Displays
Share
September 12, 2010 1:49:48 AM

I have two Gigabyte gtx 460's in sli, just built a whole new system and whatnot. Anyway after we got all the driver done and enabled SLI in the nvidia control panel, I downloaded some other updates and programs and restarted the computer. After restarted, I noticed that my that under the nvidia control panel, there were no options for disabling or enabling SLI anymore, nor any tab labeled "Multi GPU" where the options are usually located. There is still the tab for Physx Configurations, and both CPU-Z and the control panel recognize there are two GPU's, I still can't find the option to disable SLI in case I want to in the future. Is it normal to only allow SLI once then the option go away?

for reference:

Windows 7 64-bit
850W XFX Power supply
Asus P7P55D-E Pro
i5-760 2.8g

More about : sli options enabling

a b U Graphics card
September 12, 2010 5:25:01 AM

Nope, it should always be there.
Try re-seating the sli bridge.
What driver version are you using?
Have you tried reinstalling the drivers (the clean way).
There are 259 beta drivers you can try.
What software did you install just before the option went away?
m
0
l
a c 169 U Graphics card
September 12, 2010 6:58:57 AM

I wouldn't recommend beta drivers especially when you are facing problems,so
What updates did you download ? were they from Windows update program?
download and to a clean install of the latest WHQL drivers.Here is how(in case you don't know)
1_Download and install "Driver sweeper" from Guru3d.com and install
2_Go to add/remove programs and uninstall the driver and reboot
3_Boot to safe mode and open driver sweeper,then click on Nvidia and then click on clean
4_Reboot and boot normally to windows and install the new drivers after that you need to restart,and its done

Also as silversurfernhs mentioned,try re-seating the SLI bridge
m
0
l
!