Sign in with
Sign up | Sign in
Your question

Synology ds411Slim | New Disk Keeps Crashing

Tags:
  • NAS / RAID
  • Synology
  • Storage
Last response: in Storage
Share
February 10, 2013 6:47:25 PM

I have the Synology ds411slim NAS, no problems thus far.

I added a NEW WD Black 500GB drive (exactly the same as one that's already running in the NAS), and configured it, adding a volume on the new standalone drive (No RAID)... after disk checking (which takes hours), the NAS locks me out, and drops off the network.

I have to physically pull the power plug (it won't shut down when I press the power button) to restart it.

Upon restart it tells me the new volume on the new disk has crashed. I delete it.

I've repeated this several times, exact same behavior each time. I loaded the HDD to my desktop to look at it, and it had several small partitions on it (presumably from the multiple times I've added the volume), so I formatted it to nothing, tried again. Same behavior.
---

This is very annoying, and I can't figure out why the NAS is being uncooperative with loading this volume/HDD. I don't believe it has anything to do with the drive, since I am running the exact same drive in it already.

SMART reports the drive is fine. the NAS lists it as 'not initialized' when it goes in clean at first, 'initialized' once it's building the volume... and 'crashed' once I reboot it after it freezes out at the end of the disk check process.

---

This person is doing the EXACT SAME PROCEDURE AS ME, but his is working apparently (slightly different model NAS)

http://patnotebook.com/adding-a-new-disk-as-a-new-volum...

---

Any thoughts?

More about : synology ds411slim disk crashing

a b G Storage
February 10, 2013 7:38:05 PM

Is your NAS running updated firmware? Also, two similar looking drive do not make them the same. Drive firmware can make a huge difference. You should reach out to Synology support for help.
a c 971 G Storage
February 10, 2013 8:32:31 PM

Update the NAS's OS which they call DSM. Lo into the nas as an admin then the DSM update is under the control panel menu.
Be sure to download the latest (matching) Synology assistant
http://www.synology.com/support/download.php?lang=enu&b...

and have made a backup of your data (on the nas) before starting.
Related resources
February 11, 2013 12:11:20 AM

I was/am using the most recent iteration of DSM.

The HDDs I'm using have the same firmware, were manufactured according to the label, at the same time, and the NAS OS identifies their serials as the exact same (indeed, I'm beginning to wonder if that could produce a problem).

I've emailed Synology support; but apparently this isn't a very common issue - I can't find information on it anywhere.

I'm wondering if it's HDD related, but it's confusing since the drive is formattable and functions fine when I test it on my desktop. (I formatted it to NTFS, wrote/read some data, then reformatted it to blank, and tried it on the NAS again).

April 12, 2013 10:58:11 PM

Have you found a solution for this problem? I have the same with ds212j...
May 4, 2013 3:06:29 AM

Actually no - after 2 weeks of technical support emails back and forth (and I eventually had to give them web access to the NAS so they could poke around in it), they gave up and gave me an RMA for a new one.

It wasted hours of my time, and I never figured out (nor did Synology conclude) what was wrong with the NAS, even after they analyzed the Kernel, and it was wiped several times, etc.

I still don't really know what the cause was - in either case they were unable to resolve it and were amenable to replacing it so I was unable to investigate it further...
a c 971 G Storage
May 4, 2013 5:38:57 PM

Odd that their OS was seeing the same s/n on both drives.
Nice to know Synology replaced your unit though instead of blaming it on on the drive manufacturer.
!