Sign in with
Sign up | Sign in
Your question

SSD on GA-P55A-UD3 Rev 1.0

Last response: in Storage
Share
February 11, 2013 2:21:59 PM

Hi everyone, I need help!

I have the GA-P55A-UD3 rev 1.0 motherboard from a couple of years ago. I just bought the Samsung 830 series (128 gb) thinking I'd like to upgrade. This was a couple of months ago and I still couldn't install windows on this drive.

What I've done:
1. Having only the SSD and the DVD drive to install windows.
2. Switching to AHCI mode instead of IDE (on both the SATA 2 and SATA 3 option)
3. Connecting to SATA 2_0 instead of the SATA 3 ports.

None of them seem to work - windows installation always take too long and the one time that it finished the installation, windows wouldn't load up.

I've read around and read a suggestion to update my BIOS. I've never done it and I've heard it's a little risky so I'd like to exhaust all my other options before I flash my BIOS.

Thanks!

More about : ssd p55a ud3 rev

a c 289 G Storage
February 11, 2013 2:36:34 PM

Points 1 and 2 are key ones - you must have been reading up on this. For point 3, I checked the manual and that's the right port, because it's driven by the chipset.

I'm not there, so these are guesses, but
1) Something on the mobo could be a problem. If you leave it as-is, but put an HDD on that port instead of the SSD, does the install work?

2) Do you have another machine on which you can test the SSD? Or put your HDD boot drive back in and try to run checks on the SSD as a data drive?

There are some real cases with mobo / disk model incompatibilities, but they are rare. And considering that that board is fairly recent, it should be happy with an SSD.
m
0
l
a b G Storage
February 11, 2013 3:24:59 PM

I had an issue in late 2011 where I was trying to put an Intel 320 on a mobo with the nVidia 650i chipset and it was a no-go so it does *rarely* happen. I'm also surprised given that's a newer board.

Maybe e-mail Gigabyte's tech support?
m
0
l
Related resources
February 13, 2013 12:15:06 PM

I should've mentioned - both the mobo and the SSD should be properly functional:

1. I have another HDD with Windows installed in it - Seagate 1TB something (7200 RPM). I never really cared which port I put it on, but it's always worked.

2. Whenever the install doesn't work/half work, I had to erase the SSD to get another clean install or the windows install wouldn't start. I'd boot on the HDD boot drive that I have and set the system to boot from my HDD and let the SSD function like a normal hard drive. I get to windows and simply format the SSD.

I guess I'll try again sometime. I just hate wasting 3 hours repeatedly re-formatting my SSD putting wear on it trying to install windows if there's no use. I'll contact Gigabyte to see if this is a known compatibility issue. Thanks for all the answers!
m
0
l
a c 289 G Storage
February 13, 2013 12:32:45 PM

You can Secure Erase the SSD instead. Doesn't eat up write cycles, and it does mark all the blocks as free. Personally, I use the Parted Magic distro to do this.
m
0
l
!