Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte GTX 465, new drivers cause odd effects.

Last response: in Graphics & Displays
Share
September 12, 2010 9:04:50 PM

Hello,
I recently purchased a gigabyte gtx 465 and I've been getting some weird anomalies. Whenever I update to a newer driver I get flickering in games and sometimes the entire screen will turn yellow. I have already RMA'd the card once, and received a new one only to have the same problems. However, if i use the drivers included on the disk things seem to work fine, but the thought of not being able to update my drivers to handle newer games is unsavory. I'm wondering if I should RMA the card again, or if there's some way to solve this.

specs
cpu E8500
mobo Asus P5QL Pro
4 x 2 gig ddr2 ocz ram
850 watt thermaltake psu (single rail at 60+ amps)
gigabyte gtx 465
2 x 1 tb seagate hd's

thanks
a b Î Nvidia
September 12, 2010 9:12:08 PM

Well whats new drivers ?
Tell us what Version you are using, and what you have tried.
If I remember right , the gtx 465 came out before the 258 drivers ?
There are 259.xx and 260 drivers floating around also.
m
0
l
September 12, 2010 9:16:53 PM

the 258.96 causes errors.
the driver that comes on the disk that does not cause errors is 197.75.
m
0
l
Related resources
a b Î Nvidia
September 12, 2010 9:18:18 PM

Its most likely a software issue. Just try an older version of drivers. Its pretty likely bring a driver glitch from Nvidia. The older drivers isnt going to make it unable to handle games.

But its also possible its a botched driver update. Try using Driversweeper in safemode to takeout all Nvidia drivers then do a fresh install of Forceware.
m
0
l
September 12, 2010 9:25:25 PM

Yea I guess I got used to my old card (evga 9800 gtx+) just always working with whatever i downloaded from the nvidia site. I've also had trouble finding another instance of my problem via search engines/forums. Don't want to get stuck with a 250 dollar card that doesn't work how it's supposed to. I'll try driver sweeper again and see if I have any luck.
m
0
l
September 12, 2010 10:02:34 PM

First, thanks for taking the time to help me out.

I tried reinstalling the latest driver (259.96) in safemode, and I'm still getting the same effects. I guess what I need to figure out now is:
Is this an issue with the gigabyte gtx 465 with newer drivers?
or Is this an issue with the gtx 465 in general? (regardless of manufacturer)
or Maybe something else in my PC is broke?
If other people are having problems with this driver/card combination it would give me some peace of mind.
Problem is I can't find any similar scenario's to prove it's a software issue.
m
0
l

Best solution

a b Î Nvidia
September 12, 2010 10:10:11 PM

Try these newest drivers, these might go whql live this week.
described
http://www.fudzilla.com/graphics/graphics/graphics/nvid...
Quote:
Update: According to Nvidia Senior PR Manager Bryan Del Rizzo, the Geforce 260.52 Beta drivers are currently under NDA until Monday, September 13, 2010. They will be posted for download on the official Nvidia site that day at 9am EST (6am PST) along with release notes and a changelog from the prior WHQL driver release

download*link
http://www.tcmagazine.com/tcm/downloads/30255/geforce-2...
Share
September 12, 2010 10:34:54 PM

Best answer selected by PatSummers.
m
0
l
September 12, 2010 10:39:20 PM

Wonderful!
This new driver seems to have removed all the negative symptoms. Tried mass effect, no flickering or yellow screen. Then tried borderlands (the one that was affected the worst) and it ran perfectly. Alt-tabbed a few times for good measure (seemed to trigger bad things in borderlands) also with no negative results. I finally have faith in my purchase, awwwesome.

Thanks again for the help!

pat
m
0
l
September 13, 2010 2:47:39 AM

I guess I'll have to give them a try too for my 460. Will check back with results on BFBC2.
m
0
l
!