Sign-in / Sign-up
Your question

Gigabyte ga-x58a-UD3R step by step installation

Tags:
  • New Build
  • Gigabyte
  • Systems
Last response: in Systems
November 1, 2010 10:08:06 PM

I am building the following system:

motherboard: gigabyte ga-x58a-ud3r
memory: patriot signature 6x2 gb
psu: corsair 650W
vga card: sapphire vapor-x 5850 (1)
hdd: WD green 2TB (2)
OS: Windows7 ultimate

I want to use the system for photo editing and Microsoft Flightsim X gaming. I want to install the OS and apps on a primary drive along with fresh data and use the secondary as a backup for data. I do not need a RAID configuration. I installed the HDD originally as AHCI in the bios originally but windows 7 was freezing even before the main installation started. I switched to IDE and windows installed but it is extremely unstable - it crashes within a minute of starting most times. It endlessly reboots. Sometimes the computer resets just after POST. I disconnected everything but one hdd but it still resets. I tested memory with the windows application and it is good. What am I doing wrong? Thanks for any help.

More about : gigabyte x58a ud3r step step installation

November 1, 2010 11:39:15 PM

when you populate all memory slots you need to increase the vtt voltage. I have done extensive research on this as I am considering going to 12GB ( because I can .... and run 4 vms) and I have the same mainboard.. try just 3 slots populated and let us know how it behaves.. and you will want ahci on
m
0
l
Related resources
November 2, 2010 2:53:04 PM

Okay, I read all I could find and started from scratch. I set all ports to AHCI but during post I see "AHCI BIOS not installed". Windows installation freezes at the software license prompt. The mouse scrolls but no click and no way to back out except power off.
m
0
l
November 2, 2010 3:26:04 PM

did you only populate 3 memory slots?
m
0
l
November 2, 2010 3:32:10 PM

Yes. I only have 6gb of ram now.
m
0
l
November 2, 2010 3:44:07 PM

ok can you link me to your memory modules?I want to make sure the timings and voltages are correct
m
0
l
November 2, 2010 4:01:40 PM

ok make sure the timings are set to 7-8-7-24 memory voltage is set to 1.5v set vtt to 1.3v and make sure the memory frequency is set at 1066
m
0
l
November 2, 2010 4:16:26 PM

With timings at 7-8-7-24 (3 channels) and voltage at 1.5 and vtt at 1.295 (no 1.3v option) I have the frequency now at 1079.8x
m
0
l
November 2, 2010 4:18:46 PM

what is your bclock set at? and memory multi? or if you could give us a list of all your current bios settigns we can look and see if there is something going on
m
0
l
November 12, 2010 9:24:03 PM

SOLVED:
I found out that a new windows 7 installation requires that the mouse and keyboard use the PS2 ports, not USB. Plugging into the PS2 ports solved my problem. I now have a very stable build. Thanks to all who helped troubleshoot this.
m
0
l
November 12, 2010 9:32:24 PM

Good to hear your system is up & stable now.
m
0
l