Sign in with
Sign up | Sign in
Your question

Internet connection problems

Last response: in Wireless Networking
Share
Anonymous
a b D Laptop
August 11, 2010 3:51:45 PM

I have a brand new Lenovo IdeaPad y560 laptop, and old(ish) Linksys WRT54G model v5 router, and the standard Arris modem that Comcast provides. Everything worked great until recently when, for seemingly no reason at all, I will lose internet connectivity. The signal strength will say "excellent" with 5 bars. The IPv4 Connectivity says "Internet," and I have 54 Mbps speed, however, I'm unable to access even the basic websites. Sometimes, after waiting a few minutes and hitting the refresh button a couple of times, it'll work again for a little, but then revert back to its dysfunctional state. Even with the Ethernet cord plugged into my laptop there will typically be very little connectivity. Also, I highly doubt that my laptop is at fault for this problem, as this issue occurs on my brother's HP as well.
August 11, 2010 4:54:24 PM

Have you tried connecting your laptop directly to the modem to see if you are still experiencing problems?
m
0
l
Anonymous
a b D Laptop
August 11, 2010 5:15:43 PM

I have, and there seemed to be no problem with my connection. The entire time I had 100 Mbps speed with no losses of connection or issues of any sort.
m
0
l
Related resources
August 11, 2010 5:31:28 PM

The problem could be your router. I remember reading about V5 of the WRT54G having a number of issues - I think there's an old article here about it. Does the router have the latest firmware installed? I'm guessing you also power cycle or reset the router, with probably no success...
m
0
l
Anonymous
a b D Laptop
August 11, 2010 5:53:29 PM

I attempted to download the latest firmware for my router, however, there was an error message stating that Windows could not open the file and that it wanted to know what program I wanted to open it with. Even if I could download it, I still wouldn't be able to access the router settings. I attempted to, but I don't know its username and password. I tried reseting it and using admin/admin, n/a/admin, etc. to no prevail. Yeah, power cycling only provided a very, very temporary fix.
m
0
l
August 11, 2010 6:07:19 PM

Yeah, trying to open the firmware in Windows will give you that error as it doesn't know what to do with it. You'll need to access the router to be able to update the firmware. When you are resetting it, are you just resetting it or resetting it to the factory defaults? I think, for this router, you need to hold the reset button for 30 seconds to restore it to factory defaults, then for logging in, the username would be blank and password would be admin.
m
0
l
Anonymous
a b D Laptop
August 11, 2010 6:18:58 PM

Yeah that's what I tried, but it unfortunately still didn't work.
m
0
l
August 11, 2010 8:09:31 PM

That's some router you got there. I'll try to look up more on this router, but as far as I can tell, that is what seems to be the problem, since you connected directly to your modem with no connection loss and you are not the only one experiencing it as well.
m
0
l
Anonymous
a b D Laptop
August 11, 2010 8:44:27 PM

I'm thinking that I might just go out and buy a new router, partially because I could use the N-series upgrade, and partially because I don't know if it's even worth it to fix this one. Do you have any suggestions? I've heard good things about the Linksys E3000 High Performance one.
m
0
l
August 11, 2010 9:31:03 PM

I'm not too up-to-date with routers, in fact, I'm still running one that was released early 2008. That Linksys E3000 seems like a good choice. Reviews for it look pretty good, with the exception of some people complaining about it having some kind of heat issue. Anyway, sorry I couldn't help you further with your current router. Good luck with your router hunting.
m
0
l
Anonymous
a b D Laptop
August 11, 2010 9:58:46 PM

It's no problem. Thanks for all of the help that you provided, it was greatly appreciated. =)
m
0
l
!