Sign in with
Sign up | Sign in
Your question

Won't POST... anymore

Last response: in Systems
Share
November 2, 2010 1:37:22 AM

I apologize for formatting and brevity since I'm doing this from my phone. I built a system with an i5 760, p7p55d-e pro mobo, gtx 460, and g.skill ram. The build worked for about 2 weeks when one day I came home from work. I opened up my e-mail only to have the screen go in and out and then reboot. Would do the same thing when it rebooted unless it was booted in safe mode. I updated the video card drivers, nothing. Updated the bios.. nothing. Then the mobo died on me. Had it rma'd, got the new one and reinstalled all the hardware. Now it won't post. I bought another set of ram, same problem. Sent the cpu back since asus thought it might be the memory controller. Same problem. Thr dram_led light is on on the board, the board doesn't beep unless the ram is out. I'm confused here. Is it possibly the power supply? i think ive eliminated anything memory related. I've gone through all the troubleshooting steps, I just don't know what changed to kill the computer off.

More about : post anymore

November 2, 2010 1:46:23 AM

Thanks for the explanation!

PSU is my first reaction. Especially since you didn't list it... that's usually the sign that you didn't do your homework before buying one :) 
November 2, 2010 2:18:36 AM

It's a corsair tx750. I used the recommended builds by usage that is stickied in this forum, the only thing that changed was the processor, originally it specified the 750 not the 760, which it does specify now. Just got off the phone with asus, they say that the computer is not going past the ram since without the video card in, the dram led light is on and im not getting any beeps from the speaker. Now, having done some more homework, it seems the 750 and 760 do not support the ram i used initially, but should support the ram i recently purchased. I think I'm going to return the new ram i got and try one more brand to see if i get the same results. Unless someone still thinks it could be the psu.
Related resources
November 2, 2010 2:23:21 AM

And not that I'm saying you're wrong, proximon, I just can't see why I wouldnt be getting one long three short unless the computer got to the ram and had issues there. Unless I'm retarded. Not my first build, but i'm still no expert.
November 2, 2010 2:33:27 AM

Well, it's a quality PSU, but that does not rule it out. It could be failing under load... in other words the voltage could droop beyond the level needed to run the hardware stably beyond a certain point. It might be fine until a certain load was reached.

Or you could just have bad luck and got a bad board the second time.

It's common to assume that two issues in a row are really one issue. I've done it more than once.
November 2, 2010 2:37:27 AM

Are you saying you still think it's the psu over two bad mobos?
November 2, 2010 2:46:46 AM

I think it's all just guessing unless you can swap out parts to test.

Could you get a multi-meter on the PSU at least? A 12V reading while it's on might help.
November 2, 2010 2:50:30 AM

Well, there's no reason I can't buy one, I should. probably have one anyways, just haven't needed one since I moved. I can make that happen tomorrow, but what would I be checking? Is there a thread somewhere that details how to check one?
November 2, 2010 3:25:34 AM

let's see...

Here's a vid from Corsair on the paper clip trick:
http://www.youtube.com/watch?v=5FWXgQSokF4

You don't need to do that as long as the fan is turning and you have signs of power. Just take an empty molex connector and hook up to the yellow 12V wire and a black ground. Look for out of spec voltages... anything outside of 11.4 - 12.6V for the 12V rail.

Obviously you need a meter capable of measuring DC voltages in the correct range.

This is handy:
http://en.wikipedia.org/wiki/ATX
November 3, 2010 1:32:21 AM

Ok... something is wrong with the voltages. Ive got the 24 pin connector plugged in, and i tested some of the connectors. I'm getting voltages in the 90s on some pins and, voltages that are supposed to be 5v are 6 and change... I think I'll call corsair tomorrow. Glad you changed my mind and made me buy a multimeter.
November 3, 2010 4:56:15 AM

Keep us posted :) 
November 26, 2010 3:51:45 PM

The new power supply hasn't changed anything. I'm inclined to believe that the memory is still the issuue, so I've ordered som new rram that gskill has tested wiith the system. If that fails, the only thing i havent rma'd is the gpu. Still, it won't detect a missing gpu if i have the ram inserted, and asus and 8 both believe the mobo isnt going past the ram. I'll keep you posted proximon!
November 26, 2010 8:03:36 PM

If the old PSU was at fault other parts can be damaged. Like the RAM or the new MB. ;) 

November 26, 2010 8:20:51 PM

True, but I'm going off the mobo diagnostic cues. GPU and no ram, I get one long two short for no memory. RAM and no GPU and I. don't get 1 long three short for the missing video card. Perhaps the psu killed the memory, which would be why the other memory I tried didn't work. With the new PSU and soon to be new memory, I'm thinking I'll have a better idea of what is wrong. Please keep adding your advice, you've given me avenues to explore!
November 27, 2010 4:34:20 AM

NP :) 
I used to do business with a local builder so that I would have available resources for things like this. I don't need to any more, but it's a valid strategy for many :) 
!