16gb ram on P7P55D-E LX (8,00 Gb usable)

Hi Toms

i have just upgraded from 2x2gb mushkin ddr3-1600 cl6 to 4x4gb corsair ddr3-1600 cl9,
but my bios only reconizes 8gb but my win 7 ultimate 64bit sees the 16gb but says only 8gb usable.

i've updatet my bios to the latest release but nothing changed. i've played inside bios and changed from "normal"-clocking to x.m.p but no change either.

here's my specs:
CPU: intel i5 760 @ 2.8ghz (clocked to 3.3)
Ram: 4x4 DDR3-1600 corsair (Vengeance LP-9-9-9-24*1.5v) the blue ones ;)
Motherboard: Asus P7P55D-E LX
Graphicscard: xfx 6870hd
PSU: Corsair TX850W
System Ssd: crucial m4 128gb
Storage: 4 western digital green, 2x1tb & 2x0.5tb in Raid0

i've also been on corsair homepage, and on their memery FAQ, they say, that my ram are Guaranteed-Compatible with my motherboard.

my question: why the hell can't i use all of my 16gb!?

Have a nice day

René
9 answers Last reply
More about 16gb p7p55d usable
  1. Had the same problem (I5-750, 4 x 4 Ripjaws, Gigabyte MB).
    Turned out I had not fully inserted one of the Modules, so that would be my first check - If they look like they are fully seated, I would reseat.

    Baring that, may have a bad stick of ram, or defective MB.
    Try Each stick in good slot, then by pair. with pair try in both pare of slots.
    Should come up with either a bad stick or one (or pair) of slots that are bad.

    Also verify Ram voltage/timings.
  2. I have the same problem, I5-750, asus p7p55d-e, Kingston Hyper X Genesis 4x4GB, DDR3 1600MHz, CL9.

    My win7 64bit ultimate says "Installed memory (RAM): 16,0 GB (8,00 GB usable)"

    What's happening? I updated my bios couple of weeks ago, dunno if there's a new one out.

    When i boot, the post says 8gb of ram which is also weird.

    Help please.
  3. @Jo-Q - please start a new post; sure add the link to this post.
  4. edit: New topic @ http://www.tomshardware.co.uk/forum/304241-12-asus-p7p55d-core-16gb-usable

    --------------------------------------------------------------------------------------------------------------------------------------------------
    I have the same problem, I5-750, asus p7p55d-e, Kingston Hyper X Genesis 4x4GB, DDR3 1600MHz, CL9.

    My win7 64bit ultimate says "Installed memory (RAM): 16,0 GB (8,00 GB usable)"

    What's happening? I updated my bios couple of weeks ago, dunno if there's a new one out.

    When i boot, the post says 8gb of ram which is also weird.

    Help please.

    --------------------------------------------------------------------------------------------------------------------------------------------------

    It didn't allow me to edit my own message so repost, sorry.
  5. Fixed!
    the ram didn't sit properly in the slots. a remount of them with a little more push while mounting. and it worked.
  6. how do i make a "solved" out of this thread? :P
    so retired chief can get the best answer award :D
  7. Sounds a little fishy that windows still saw the full amount of ram, even if the ram wasn't properly fitted?
  8. Indeed! that's why i thought it was a software/bios settings problem ..
  9. I just had this problem with a P7P55 LX motherboard. One stick of the 4x4GB was not seated properly. Both memtest and Win7 ultimate reprted there was 16GB and both said there was 8GB usable.

    I had a weirder problem with my old laptop. I did not install the second 1GB SODIMM properly and it reported it only has 512MB *good trick considering there were two 1GB sticks installed) and it took about 10 minutes to boot!
Ask a new question

Read More

Memory DDR3 Corsair