Problem with new build

I build a new system with

ASUS Sabertooth LGA 1156
INTEL i5 2.66
XFX ATI Radeon 5670 ( have a adapter dvi to VGA)
Ripjaw 4 GIG 1333
ANTEC 750 POWER
CM Hyper 212 plus CPU cooler and heatsink

I tried to start with and without memory.


but when first time I start nothing happens ???
I do not see anything on the screen. nothing posted.

only one bip

can anybody help me please ???

Thanks
10 answers Last reply
More about problem build
  1. Try Reseating all of the components.

    CPU
    GPU
    Memory

    If that doesn't work you may have to RMA the MOBO.

    There are reviews online that state the same issue and the only solution is to get a new board.
  2. Go here and check out the instructions/recommendations. If this doesn't help, come back and we can see what to do next.

    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems
  3. all other looks fine

    first one about the CPU power I have to check

    Thanks
  4. I check power cable

    looks perfect.

    I am returning ASUS Sabertooth LGA 1156 MOBO, Intel i5 and cooler master hyper plus 212
    I bought everything from newegg.com

    is there going to be any problem regarding that thermal paste ???
    do I have to keep it or leave it
  5. bored0911 said:
    I check power cable

    looks perfect.

    I am returning ASUS Sabertooth LGA 1156 MOBO, Intel i5 and cooler master hyper plus 212
    I bought everything from newegg.com

    is there going to be any problem regarding that thermal paste ???
    do I have to keep it or leave it

    Do you have access to another GPU that you could swap for troubleshooting purposes? Given your situation, that Is where I would start.
  6. no,

    I did not have another GPU

    I returned MOBO, CPU and cooler & heat sink

    will let you know what happen next with newegg send it back

    thanks

    qq, why do I need another GPU ??
    question is because when I tried the build again, I can go to best buy and get the new one and return it back
  7. The second GPU is used to test whether the first one is defective or not. Many folks have more than one PC. A great way to troubleshoot is to swap a known, good device from one computer to another to verify whether something works or not.
  8. allright,

    Thanks.

    I don't have any working GPU. I will buy one from bestbuy when I build the system if it did not work again.

    fyi, I am one of those unfortunate one who got nVidia Geforce 8400 GS GPU. my Laptop sometime start and sometime do not start. so, I thought let me build the desktop now. HP do not replace it anymore as my warranty expire 1 month after the warranty period (2 yr).
  9. bad luck buddy
    once i bought CPU and it didn't accept to install windows vista (xp was perfect and so fast i don't know how and it's faulty i run game and it was very fast when i bought the other none faulty one it was not like the faulty )
    i was going crazy because i am sure when i build something i build it right
    so i tried every thing but none worked i went to the store i bought it from and
    LOL the guy didn't look like he know what he is doing he thought it was the motherboard
    but finally he know that something going wrong with the CPU it was faulty one
    so i returned it and got me new one from another store
  10. figure crossed buddy,

    you actually find a store near you. I don't have any store near me

    maybe next week I will receive from new egg
Ask a new question

Read More

New Build Systems