Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte wont recognize esata

Last response: in Motherboards
Share
September 28, 2011 4:05:26 PM

Hello,
My GA-X58A-UD3R doesn't seem to recognize my Fantom 2 Tb esata external drive. Win7 doesn't know it exists.
a c 121 V Motherboard
September 28, 2011 4:08:56 PM

If you go into Control Panel > Administrative Tools > computer Management > Disk Management

Does it show up in there at all?

Did you try it with a different interface?
m
0
l
September 28, 2011 4:14:41 PM

itzdanielp said:
If you go into Control Panel > Administrative Tools > computer Management > Disk Management

Does it show up in there at all?

Did you try it with a different interface?


Yep, it works as a USB and it works on another computer as esata. Just won't be recognized on my GB motherboard as esata. In the bios the esata port is enabled as IDE . I even changed it to AHCI and still it doesn't find it.
m
0
l
Related resources
September 28, 2011 4:16:20 PM

It doesn't show up in Win 7 in Disk Manager or Windows explorer.
m
0
l

Best solution

a c 121 V Motherboard
September 28, 2011 4:33:49 PM
Share
September 29, 2011 1:12:29 PM

itzdanielp said:
Download the drivers here

ftp://driver.jmicron.com.tw/SATA_Controller/Windows/


Thanks to your help I have it working. I had to change the JMicron esata controller mode in the bios from IDE to AHCI and that got the bios to recognize the drive. Then I had to install the latest Windows drivers from the link you gave me (JMicron.com) and that allowed Windows 7 to see the drive.
Thanks for your help.
m
0
l
a c 121 V Motherboard
September 29, 2011 2:17:07 PM

No problem, glad it worked out! :) 
m
0
l
October 6, 2011 12:44:25 PM

Best answer selected by wa5vpo.
m
0
l
!