Sign in with
Sign up | Sign in
Your question

Problem with computer, think it is the motherboard

Tags:
  • Motherboards
  • Computer
  • Product
Last response: in Motherboards
Share
September 28, 2011 7:42:04 PM

Hello, yesterday i turned on my computer for the first time after moving, and it gave me an bsod, something along the lines of STOP: 0x0000007E
I restarted and then the computer and I herd constant beeping, not knowing where it was coming from, restarted again, this time the computer turned on, but my razer keyboard did NOT light up, nor did my usb wifi dongle, nor did my monitor(although the monitor recognizes something is there because it goes to sleep), the razer mouse DID light up, first i though to check the cables, then dust or something along those lines, so i cleaned the case with canned air, then i cleaned the psu, removed the 8 gigs of ram (4 sticks) placed each one back in during each boot, and nothing, the computer turns on, i see all the fans turn on, even the gfx fan so my conclusion is that it has something to do with the motherboard, any help at all would be greatly appreciated.

Specifications
AMD Phenom II X4 840 @ 3.20 Ghz http://www.newegg.com/Product/Product.aspx?Item=N82E168...
G. Skill 4 x 2 Gb Ram http://www.newegg.com/Product/Product.aspx?Item=N82E168...
ASUS EAH 5850 TOP http://www.newegg.com/Product/Product.aspx?Item=N82E168...
ECS motherboard http://www.newegg.com/Product/Product.aspx?Item=N82E168...
320 caviar http://www.newegg.com/Product/Product.aspx?Item=N82E168...
550 watt power supply.

More about : problem computer motherboard

September 28, 2011 7:49:54 PM

Try just 1 stick and add the rest slowly with testing. Sounds like a bad memory stick.
m
0
l
September 28, 2011 8:25:54 PM

that is what i tried doing yesterday, I unplugged everything besides the monitor and took out the 4 sticks, and placed each one seperately to see if it would work, and then i added one by one, and nothing.
m
0
l
!