Sign in with
Sign up | Sign in
Your question

Help, High temps in Hwmonitor

Last response: in Components
Share
January 28, 2011 3:00:59 AM

Im running HWMonitor and it shows a temp range of about 111C to 121C. What's odd about it though is that the temps were low (30C~) before I plugged in my speakers to the back of the pc. Now they skyrocketed. I have a arsrock 870 extreme 3 motherboard. Nothing feels hot though.

More about : high temps hwmonitor

a c 435 V Motherboard
January 28, 2011 10:06:09 AM

Then your program isn't accurate with your board. Try coretemp, which monitors the cpu temp only. Uninstall hwmonitor before installing coretemp. Use the programs section in windows control panel.
m
0
l
a b V Motherboard
January 28, 2011 12:10:24 PM

If anything was running at those temps the PC would die in seconds. Which temp is it reporting this on ie CPU AUX? I have the 880G and HW monitor report s a temp AUX that is 80-90C when idle but drops to 35-40C under load which I has decided to ignore and I have been running fine for around 9 months.
m
0
l
Related resources
January 28, 2011 2:49:20 PM

Oh sorry I thought I mentioned it. Its under AUXTIN. CoreTemp temps are fine.
m
0
l
March 5, 2011 3:44:20 AM

kaizer77 said:
Oh sorry I thought I mentioned it. Its under AUXTIN. CoreTemp temps are fine.



Hey Kaizer - I'm in the same boat - I just built a computer - using the ASROCK 870 Extreme 3 Mobo too. The same thing happens to me. Currently the AUXTIN section, under Temperatures, says 124 C (255 F) - Obviously something is wrong with the program.


I wonder if it has something to with the fact the 870 doesn't have gpu built it and HWmonitor is trying to take a sensor reading of something that isn't there...? Dunno
m
0
l
!