Sign in with
Sign up | Sign in
Your question

Motherboard (Asus M4A87TD Evo) no video or post beep

Last response: in Motherboards
Share
September 29, 2011 12:12:43 AM

I am having a problem getting this machine to run correctly. I have tried many things and I cannot get any video or into the BIOS which leads me to believe I may have incompatible parts or I just forgot to connect something correctly, can someone please help me with this issue? I have been out of my mind for over 2 weeks trying to get this rig up and running..

Parts:

Motherboard
ASUS M4A87TD EVO AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard


Processor
AMD Athlon II X4 640 Propus 3.0GHz 4 x 512KB L2 Cache Socket AM3 95W Quad-Core Desktop Processor ADX640WFGMBOX


Computer Case
COOLER MASTER Elite 330 RC-330-KKN1-GP Black SECC ATX Mid Tower Computer Case


RAM
CORSAIR DOMINATOR 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMP8GX3M2A1600C9


Graphic/Video Card
XFX HD-657X-ZHF2 Radeon HD 6570 1GB 128-bit DDR3 PCI Express 2.1 x16 HDCP Ready Video Card


Power Supply Unit
COOLER MASTER GX Series RS750-ACAAE3-US 750W ATX12V v2.31 SLI Ready 80 PLUS BRONZE Certified Active PFC Power Supply
September 29, 2011 1:48:49 AM

I understand how frustrating it is when you don't hear a beep when you turn the system on for the first time. There could be so many reasons for no beep or display.
You said you've tried many things but just checking:
1. Did you try using only one RAM stick at a time
2. Did you try using a different cable connecting your pc to monitor
m
0
l
September 29, 2011 1:50:36 AM

I have not tried the 1 RAM stick, I bought a set of two, so if 1 works that leaves me with 4GB instead of 8GB. Why do you think this would work? Just curious..
m
0
l
Related resources
September 29, 2011 1:53:31 AM

Atleast that would eliminate the possibility of a bad RAM stick.
m
0
l
October 21, 2013 12:24:01 AM

Just updating the field of knowledge on the Asus M4A87TD EVO 870 Socket AM3 motherboard.

I had a working system I put together in 2011, here is the spec:
- Asus M4A87TD EVO 870 Socket AM3
- AMD Phenom II X6 Black Edition 1090T 3.2GHz Socket AM3 9MB Cache 125W
- Corsair 4GB (2x2GB) DDR3 1333MHz XMS3 Memory
- XFX HD 6870 1GB GDDR5 Dual DVI HDMI Dual Mini Display Port Out Graphics Card

It started freezing/white screening when playing games so I suspected something was up. Then the display just stopped working last Tuesday. I hit the power button and nothing, no display, nada.

After the initial BIOS beep there was a beep code. It was as follows (many formats for maximum search engine friendliness):
- Two short beeps, four long beeps
- 2 short beeps, 4 long beeps
- 2 short 4 long
- beep-beep beep beep beep beep

I searched long and hard. I tried the ASUS forums and website. I googled. I tried all combinations of beep code syntax. God help me, I even tried Bing. Nothing - no info on that exact beep code.

Opened the case, the memcheck light webnt on and off on power up, the fans all spun up - even the CPU fan, the HDD was accessed. I surmised a dead graphics card but I couldn't find anything that would tell me what the goram damned beep code meant. I tried reseating the memory, the Gfx card etc, no change - still beeped. On my educated guess, I bought a new graphics card (time for an upgrade anyhoo) - Asus GTX 760 Direct CU II 2GB GDDR5 and.....

IT WORKED! (phew).

So, I am guessing that the beep code means "Graphics Card is Borked". Specifically, I suspect the on-board DDR was fritzed.

Posting this for any other poor sod with the same MoBo who can't find out what the beep code means.


m
0
l
!