Hi after updating to 10.8CCC ton of AceEventLog errors on both pc.

Can anyone help me with this issue I have with ACEEventLog in the last week I have 7000 events logged in the event viewer under ACEEventLog and I will copy one to here. Is this a firewall issue or not having to correct admin. rights for this app? I also getting a similar error when I try to send a email to AMD some kind of server error in app when I submit my email maybe certificate issue hell I don't know! Thanks for any info/help!Log Name: ACEEventLog
Source: ACEEventLogSource
Date: 9/6/2010 8:21:07 PM
Event ID: 0
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: SavannahMick-PC
Description:
0000000071: 2010-09-06 20:21:07:395 Exception <Saving Xml Document>: Access to the path 'C:\ProgramData\ATI\ACE\Profiles.xml' is denied.
Exception Called by: ATI.ACE.APM.Server.XmlDocumentSaver::SaverWorker processID:03856 threadID ) domainNameCCC.exe ) assemblyNameAPM.Server, Version=2.0.3867.36565, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
************************************************************************************************************************

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="ACEEventLogSource" />
<EventID Qualifiers="0">0</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-09-07T00:21:07.000000000Z" />
<EventRecordID>8299</EventRecordID>
<Channel>ACEEventLog</Channel>
<Computer>SavannahMick-PC</Computer>
<Security />
</System>
<EventData>
<Data>0000000071: 2010-09-06 20:21:07:395 Exception <Saving Xml Document>: Access to the path 'C:\ProgramData\ATI\ACE\Profiles.xml' is denied.
Exception Called by: ATI.ACE.APM.Server.XmlDocumentSaver::SaverWorker processID:03856 threadID ) domainNameCCC.exe ) assemblyNameAPM.Server, Version=2.0.3867.36565, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
************************************************************************************************************************
</Data>
</EventData>
</Event>
I am getting this on both my computers Ati 4200HD and 5770HD Win7 64bit almost new systems. Any info/help THANKS!
1 answer Last reply
More about updating 8ccc aceeventlog errors
  1. If the newest driver isn't working then go with the older one like 10.3 or 10.4, that's the most stable driver for now...
Ask a new question

Read More

Radeon Graphics