Sign in with
Sign up | Sign in
Your question

Only 1 stick working

Tags:
Last response: in Memory
Share
September 29, 2011 3:27:32 PM

Hi,

I am new to this forum but have visited it many times in the past and it is always full of useful advice and help. I have a problem with my desktop PC at home.

I built it last year, heres the spec (let me know if anything else is required.

Asus M4A785td-v evo Motherboard
AMD Athlon AM3 x4 E
Asus ATI radeon 5770 GPU
Memory is as follows:
4GB kit (2x2GB) Crucial Part Number: CT2KIT25664BA1339
Module Size: 4GB kit (2GBx2)
Package: 240-pin DIMM
Feature: DDR3 PC3-10600
Specs: DDR3 PC3-10600 • CL=9 • Unbuffered • NON-ECC • DDR3-1333 • 1.5V • 256Meg x 64 •

After 4 months of running the system like this and having no problems I started to get BSOD relating to memory errors. One day the PC stopped booting and I removed the faulty stick of RAM (orso I thought) since then the system has running smoothly on one 2GB stick and have had no problems whatsoever. Anyway this week decided to purchase another 4GB kit of the same RAM, when I try to install it it doesn't work, no post, nothing at all. Each stick works on it's own in any of the slots but not together. I have conacted Crucial and they were no help and suggested I buy a different set of memory. I have seen on some forum threads that people have changed the Voltage and timing and that worked but I wouldn't have a clue how to find the correct settings (although I know voltage is 1.5v).

Any help appreciated

Thanks

Adam

More about : stick working

September 29, 2011 3:58:54 PM

Sorry forgot to say, using Windows 7 64-bit and have also upgraded the BIOS to latest one.
a c 347 } Memory
September 29, 2011 4:01:52 PM

Welcome to Tom's Forum! :) 

If swapping-out the RAM doesn't correct the BSOD issues then you'll need to look past the RAM for the moment.

First, look at the Event Manager and look for the [+] Critical Errors and post them.


In addition if in the BIOS you set the SATA -> AHCI then run Fix It or manually change the Registry Start values. IDE = 3 = Start and AHCI = 0 = Start. See -> http://support.microsoft.com/kb/922976


Verify the RAM is installed, assuming 2x_GB, in the Blue DIMM Slots; DIMM_A1 + DIMM_B1.

Related resources
September 29, 2011 4:08:08 PM

Hi,

Thank you for your prompt response. The problem is the PC won't boot with more than 1 stick. Won't even reach Bios which would normally suggest to me that the RAM is faulty or not installed correctly. I have purchased new RAM which is also doingthe same thing although each stick works on it's own in any of the memory banks.
a c 347 } Memory
September 29, 2011 4:12:35 PM

As asked, what DIMM Slots is the RAM installed?

Also what exact Athlon IIX4 ??
September 29, 2011 4:16:20 PM

Both in the blue slots. Have tried the other slots and they all work individually.
a c 347 } Memory
September 29, 2011 4:17:25 PM

Also what exact Athlon IIX4 ??
September 29, 2011 4:18:25 PM

It's the AthlonII x4 605e (economic version) will double check when I get home from work but pretty sure thats it.
a c 347 } Memory
September 29, 2011 4:58:09 PM

I noted several Memory related BIOS updates and BIOS 0506 or higher may be required for your CPU.

Update the BIOS to the latest version, for now use (1) stick of RAM assuming it's stable. The USB Flash drive must be formatted in FAT-32. Prior to updating Load Defaults in the BIOS.

How-To and see -> http://www.tomshardware.com/forum/289507-30-what-flash
Link -> http://vip.asus.com/forum/view.aspx?id=2007021522310966...
Video -> http://www.youtube.com/watch?v=NQKQj_aASCQ

Athlon IIX4 605e(AD605EHDK42GI),2.3GHz,512KB,rev.C2,45W,SocketAM3 ALL
0203
Athlon IIX4 605e(AD605EHDK42GM),2.3GHz,512KB,rev.C3,45W,SocketAM3 ALL
0506
September 29, 2011 6:51:31 PM

Hi thanks again, but I have already upgraded to the newest BIOS update and still same problem. Starting to thikn I have a faulty Motherboard.
a c 347 } Memory
September 29, 2011 6:58:22 PM

Staying with the (1) stick problem and BSOD - next:

1. Unscrew all of the MOBO and PCIe screws, dangle the MOBO away from anything conductive and supported by a towel. Use the (2) sticks in the Blue DIMM slots and boot.

2. IF you're using an aftermarket HSF and there's ANY metal to MOBO contact then insulate with a plastic washer <or> use/try the stock HSF.

This problem can have many origins and it may or may not be the MOBO, it could be a short, defective MOBO or for that matter a defective CPU.
!