Sign-in / Sign-up
Your question

Asus PCE-N13 Wireless Card and Windows 7 64-bit

Tags:
  • NICs
  • Asus
  • Wireless
  • Windows 7
  • Components
Last response: in Components
January 29, 2011 3:22:07 AM


I just built a new i7-2600k system with the Asus P8P67 Pro motherboad. I included the Asus PCE-N13 Wireless Card but it will not read on my computer.

I've done the ping test and it comes back fine. I've installed the drivers that came with the disc and also directly from their website. I've stumbled across similar problems people have had but with them it seems to be a firewall issue. I have a fresh install. Any ideas where I can go from here?

More about : asus pce n13 wireless card windows bit

January 29, 2011 3:44:41 AM

Hello and welcome to THG.

What is your BIOS number right now? Have you flashed your BIOS lately?
m
0
l
January 29, 2011 11:27:54 PM

Hey thanks for the reply on this. It's really becoming frustrating. I've flashed the latest bios update from Asus (1204) and its still not recognizing it. It's not reading any of the drivers that are supposed to work with it.
m
0
l
January 29, 2011 11:46:53 PM

C:\Users\Doug>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Doug-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
Physical Address. . . . . . . . . : BC-AE-C5-91-52-38
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6CBFE0FE-08AF-4F3D-AFD4-8860669B9C4C}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
m
0
l