Sign in with
Sign up | Sign in
Your question
Solved

Upgraded to ssd and now hdd wont recognize?

Last response: in Storage
Share
February 14, 2013 10:18:49 AM

I had alot of problems installing an ssd then i found out to get it to recognize i had to go to control panel- system - drives and start a new drive pool. Then i clean installed windows to the ssd and it works perfect. But now when i plug back in my hdd it doesnt recognize it in windows even if i go to system-drives. I plugged both my ssd and my seagate barracuda 1tb into ports one and two which are both sata 6per second intel ports. Do i need to go to bios and enable sata hot ports 1 and 2? The ssd is working with it disabled. Is this the wrong port? It sees it in bios. I just want the hdd to recognize so i can format it and use it as the storage drive. I have an msi z77a gd65 mobo. Never new this day an age windows still isnt user friendly. Nobody likes having to look up everything bill!
February 14, 2013 10:19:36 AM

I have windows 8 btw
m
0
l
a b G Storage
February 14, 2013 10:27:21 AM

I don't have this problem but does the HDD shows in the BIOS ???

If you go to Disk management, does the drive shows now ?? (you may need to activate the partition or format it depending if it's a new drive or an old OS drive)
m
0
l
Related resources
February 14, 2013 11:50:35 AM

Its the old os drive. And it does see it in the bios. How do i format it if windows wont show it? It doesnt show in windows disk management. Very aggravating. Hardest part of this build is adding two drives wtf lol thought it would be plug n play.
m
0
l
February 15, 2013 1:27:59 AM

Windows updated and now it recognizes it.... ... Weird....i knew i was right to blame bill gates
m
0
l

Best solution

a b G Storage
February 15, 2013 1:41:27 AM

ltbenjamin said:
Windows updated and now it recognizes it.... ... Weird....i knew i was right to blame bill gates


:lol:  :D 
Share
February 15, 2013 10:58:51 AM

Best answer selected by ltbenjamin.
m
0
l
!