Sign in with
Sign up | Sign in
Your question

Remote Desktop

Last response: in Networking
Share
May 17, 2010 8:29:16 PM

Remote Desktop HELP–
I have use RDT in the past with no problems. I set up a new workgroup network last week (1 Win 7, 1 Vista, 2xp’s). I configured the computers to run RDT. I ran RDT in the LAN with no problems. I then configured the D-Link router to port forward to the win 7 system and tried to run RDT thru the router with no luck. I double checked PF info in router and tried RDT – no luck. PFportchecker tool said there is another program that has that port locked (3389). I called Bellsouth because this is a DSL line. They had me bridge the modem and router. This did not work. We then pluged DSL modem directly to Win 7 system and opened all port and still no connection. Same message PFportchecker tool. I also tried one of the XP systems and no luck. I have now tried to set up and port forward on my home comp and I cannot get a connection there either. I tried another network with same results as first. No problem to RDT in LAN but can’t thru router. Any help would be appreciated.
Steps I have taken:
1.Enabled RDT on all computers
2.Checked firewalls and Antivir software. Either shut down or config exceptions
3.Forwarded port in routers
4.Bridged DSL modem and router.
5.Plugged DSL modem directly to comp and opened all ports
6.Pot Query 0.0.0.0:3389 Listening

More about : remote desktop

May 18, 2010 3:14:10 PM

You're trying to do this from outside your LAN, over the internet? It's possible Bellsouth is blocking 3389.
m
0
l
!