Sign in with
Sign up | Sign in
Your question
Closed

[SLI] The nVidia control panel has no SLI option

Last response: in Graphics & Displays
Share
September 15, 2010 12:09:30 AM

I'm trying to SLI two GTX 460 1GBs. They're both Gigabyte on a Gigabyte motherboard. I noticed that there's only one connection to bridge the two cards using the bridge, when others appear to have two, and the three-way bridge has connections for two. The option to SLI doesn't even appear in the control panel, I have no idea how to enable it.

I'm using a 700 watt power supply.

What's wrong?
a c 171 Î Nvidia
September 15, 2010 12:17:30 AM

The GTX460 is only 2-way SLi'able, what motherboard are you using?
Score
0
September 15, 2010 12:28:22 AM

I'm using the Gigabyte GA-X58A-UD3R Rev. 2001, which has two x16 slots in x16 mode. They're both in the correct slots, because they're clearly labeled. Besides, with their size they can only fit into 1st and 3rd x16 slots.
Score
0
Related resources
a c 171 Î Nvidia
September 15, 2010 12:36:16 AM

Driver version?
Score
0
September 15, 2010 12:39:03 AM

8.17.12.5896

GPU-Z reports that the first one is in Bus Interface PCI-E 2.0 x16 @ x16 2.0, while the second is in PCI-E x16 @ x16. Does that 2.0 make the difference? Perhaps I did put it into the wrong slot?
Score
0
a c 171 Î Nvidia
September 15, 2010 12:47:36 AM

The "2.0" is just the specification of PCIe and nothing to be concerned with, have you tried the latest beta 260.63 drivers?
Score
0
September 15, 2010 12:51:30 AM

Downloading now. I wasn't aware they were offering beta drivers, or that they might offer a fix. I'll update soon.

I noticed this in the update files:

Supports single GPU and NVIDIA SLI technology on DirectX 9, DirectX 10, DirectX 11, and OpenGL, including 3-way SLI, Quad SLI, and SLI support on SLI-certified Intel X58-based motherboards.
Score
0
September 15, 2010 1:39:10 AM

So far, no good. I've installed the driver over the old ones, uninstalled the old one and installed the new one, etc, and the control panel doesn't change. The option to SLI doesn't appear. I have no idea why it wouldn't appear, but I guess I'm calling nVidia tomorrow.
Score
0
September 15, 2010 2:25:25 AM

The issue appears to be resolved. I'm not quite sure what I did, but after reinstalling the latest beta drivers (for the nth time) the option to SLI appeared.
Score
0
a c 171 Î Nvidia
September 15, 2010 2:29:46 AM

Glad to hear it, I would run 3D'06 with the SLi indicators on just to make sure though.
Score
0
September 15, 2010 3:07:35 AM

Well, there appears to be another issue I'm running into. Upon restarting the computer, the beta drivers are no longer installed. Not a single display driver is installed and the resolution appears to be set to its default lowest. After spending five and a half hours on the above problem I'm beyond speechless. Why is this so problematic?
Score
0
a c 171 Î Nvidia
September 15, 2010 3:12:24 AM

Sounds more like something is wrong with either your Windows install or a hardware issue as in something is faulty cards be it or motherboard. I've never had any issue like this with SLi setups that didn't turn out to be down to a faulty bit of hardware.
Score
0
September 15, 2010 4:50:42 PM

Now I'm sort of wrestling with the drivers. They don't uninstall or disappear when restarting, but a few times it didn't reboot with the option to SLI. I kept reinstalling the beta drivers over the current installation, which would return the SLI option. The last time I rebooted the SLI option appeared immediately.

I can't say for sure what's wrong or how I fixed it. I'm convinced it's a problem with the drivers, and not my hardware.
Score
0
a c 171 Î Nvidia
September 15, 2010 5:29:56 PM

I'm using those drivers on my SLi rig and they have installed without a hitch and the SLi option is solid and stable.
Score
0
September 15, 2010 7:55:32 PM

Perhaps it's a combination of both? I was able to view both graphics cards through the nVidia control panel, and even assign PhysX calculations to one or the other. It seems that the hardware was doing its job at that point, and it was the software that failed to detect SLI possibility. Although, perhaps it has something to do with Gigabyte hardware, because I'm running their X58A-UD3R and two of their GTX 460 1GB cards.
Score
0
a c 171 Î Nvidia
September 15, 2010 7:58:41 PM

If it's a driver issue then other people would be having similar problems, not everyone perhaps but there would be others.
Score
0
September 16, 2010 2:01:26 AM

Alright, the drivers aren't being uninstalled or anything, but they're reporting a problem to Windows, which then disables them. I turned debug mode on through the command prompt, then ran Windows without enforcing driver signatures. This didn't work, but I'm wondering if by doing both I basically flipped the switch twice and back to enforcing signatures.

Anyways, I ran the driver installation through safe mode, and it booted with the drivers working properly, but SLI mode wasn't available, so.... back to the drawing board.
Score
0
Anonymous
September 16, 2010 8:59:15 AM

I've got exactly the same issue as you've Lun4tic. I was running 2 x GTX 465's on an ASUS P7P55D-E Pro (P55 SLI mainboard), and yeah, depending on what drivers I use, On bootup I either get both cards "working properly" but no SLI option, or 800x600 res and get both cards throwing a code 43 in device manager, "Windows has stopped this device because it has reported problems. (Code 43)
This is the device status on both cards. If you disable the cards from Dev mgr, then re-enable them, they both start working, and SLI immediately works, no reboot required.

If the machines boots up successfully starts both cards, then there's no SLI option. Sometimes, if you leave it for a while, the SLI option appears. I've read elsewhere that once you have the SLI option, a workaround is to disable SLI before you shut down, then you have the option to enable it again when you boot up again. This however, would annoy the hell out of me, and I shouldn't need to do it.

So.. here's my specs.

Asus P7P55D-E Pro mainboard,
COre i7 860,
4GB ddr3 1333 (transcend I think, just standard ram)
2 x Identical Asus GTX 465 1GB cards (has voltage tweak on the box, but I think that's just "marketechture" Both cards bought at the same time, only a few numbers between the serials.
Intel X25-m 80gb SSD
WD Green 1TB hdd.
Windows 7 pro x64
Corsair HX 850w PSU.
Originally had Enermax Liberty 620w but upgraded as it was struggling a bit

Drivers I've tried,
Fresh install

258.96 = no SLI option.
260.63beta = Code 43 on both cards. Disable and re-enable both cards, and it works fine.

Also tried 258.96, then 260.63 over the top = no SLI option.


I've run benchmarks (vantage) with both cards individually, ~14k with both cards in SLI (when it's working) ~24k and with medium OC's on cards & cpu ~29.5k.
While benchmarking there has been no instability, no artifacts, nothing to indicate that things aren't working properly.

Initially I had the cards working in the same OS with 258.96 drivers, but had trouble getting physx to go, Had some other issues with the OS so I decided to reinstall.
Reinstalled with both cards in, and in first ran across this issue. Tried a full software rebuild with just one card, Installed drivers, successfully ran vantage, then added the second card. Interestingly when I added the second card it detected as a "standard VGA adapter" and I had to tell it it was in fact a 465. It immediately worked and SLI was available till first boot.

So anyway, I'm still stuck here. Not sure what to try next.
Will keep poking around and see what I can find out.
Score
0
September 16, 2010 10:26:40 AM

I'm having the exact same problem with SLI.... i simply cannot get it working. I tried driver cleaner and reinstalled different drivers but no success so far. I never got that popup where i can enable SLI. It's WEIRD and annoying indeed. My both cards show up just fine everywhere in windows. But simly CANT find the "enable SLI" option anywhere! Nvidias drivers 260.63 says it doesnt support my windows, and im running on windows 7 64-bits ultimate N (not sure what the N stands for. Im now considdering reformatting to maybe get around this problem. A shame really since i formatted 3 days ago. But then i didnt have a second grafic card though....maybe it's because we are using windows 64-bits version?
Score
0
Anonymous
September 16, 2010 10:35:11 AM

OK.. I think I have it sorted.
Tried a few other things (latest bios which is 13xx) driver cleaner and fresh install with 260.63 beta. Still nothing. Then ran across this. http://www.evga.com/forums/tm.aspx?high=&m=508987&mpage...
Very last post says "Rollback your network drivers.....prob solved

Thought.. "yeah whatever" but I gave it a shot and hey presto. SLI working. Initially it was set to enabled but was actually reporting disabled.. Simply disabled, and re-enabled and it was sweet. Restarted a few times, and it came up fine.

For the record, Dev mgr reports the network card driver as "Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
I rolled it back to the original windows driver which is 7.2.1127.2008

Windows update has the updated driver available with a date of 6/12/2009. This is what caused my SLI to stop working.

And now.. ASLEEPS!
Score
0
September 16, 2010 11:01:55 AM

Yeah it WORKED! :)  thx a bunch mate!
Score
0
September 16, 2010 12:32:00 PM

Nice, how do I roll back the drivers? That button is available for me through the device manager.
Score
0
September 16, 2010 12:51:20 PM

I mean, it isn't available through the device manager. It's grayed out, for some reason.
Score
0
September 16, 2010 8:43:50 PM

Don't forget about me!
Score
0

Best solution

a c 171 Î Nvidia
September 16, 2010 8:46:20 PM

This topic has been closed by Mousemonkey
Share
September 16, 2010 9:25:42 PM

Best answer selected by lun4tic.
Score
0
!