Sign in with
Sign up | Sign in
Your question

Allow a device to connect is inactive bluetooth dell

Last response: in Windows 7
Share
November 15, 2011 9:22:06 AM

allow a device to connect is grey on blue tooth icon dell inspiron n5010 window 7

More about : device connect inactive bluetooth dell

a b $ Windows 7
November 15, 2011 10:10:55 AM

Which option is this?

I can't find it.

But if you see "allow bluetooth devices to find this computer" greyed out, you just have to tick "allow bluetooth device to connect to this computer" first to have it available.
m
0
l
November 16, 2011 3:06:38 AM

Pyree said:
Which option is this?

I can't find it.

But if you see "allow bluetooth devices to find this computer" greyed out, you just have to tick "allow bluetooth device to connect to this computer" first to have it available.


i tried the same but it also didnt work. if any thing else pls guide
m
0
l
Related resources
November 16, 2011 12:29:19 PM

Pyree said:
Ok, can you go to broadcom and let their automatic hardware detection to run and find a driver for you and see if a new driver works.

http://www.broadcom.com/support/bluetooth/update.php



i also tried it its not accepting this software . on expanding bluetooth icon following is coming

add a device....................................black
allow a device to connect ..................gray
show bluetooth devices.......................black
join a personal area network ...............black
open setting ......................................black
turn adapter off ..................................black
remove icon.......................................black

.......................
still not discovering bluetooth devices ?

m
0
l
a b $ Windows 7
November 17, 2011 7:11:49 PM

Ok, go to services.msc and make sure that your bluetooth service and bluetooth support service is set to start automatically. Restart computer.
m
0
l
!