Sign in with
Sign up | Sign in
Your question

Reset CMOS and now system won't POST

Last response: in Systems
Share
November 5, 2010 2:42:06 AM

Here is the list of gear in my formerly working computer. I was using a Radio shack anti-static mat while doing all of the work so I'm pretty sure ESD is not the issue.

CoolerMaster 550w PSU
Gigabyte M57SLI-S4 motherboard with Nforce 570 SLI chipset.
Phenom II x4 945 @95 watts
4GB Patriot Ram 1gbx4 config
XFX Geforce 8800GT 512mb
1 DVD+R/RW SATA drive
2 SATA Hard Drives
1 IDE hard drive

I recieved a new 1TB WD Caviar from NewEgg unfortunately it was DOA.

So I replaced the drive with my old 80gb IDE drive that has my OS. Upon restarting the computer it beeped, but, no signal to the monitor.

So I acted a bit too hastily and I reseated the video card, which I had to remove to do the HDD stuff. At this point I also cleared the cmos by using a jumper on the motherboard.

Upon plugging the computer back in and attempting to boot, it no longer POSTS at all. All I get is all the fans spinning and the HDD light and power light are solid on the front of the case. Also the reset button has no effect.

So far I've tried a few different things...

Clearing the CMOS a few times, however, I've not removed the battery. I attempted to remove it once, but had a lot of trouble, so decided to leave it in for now.

I tried removing two of the four sticks of ram, with no result.

I unplugged the PCIE power cable to the video card, which caused a long beep upon starting the computer. Initially I was relieved to think that the mobo wasn't dead, but, I've since learned that the video card itself is likely the source of that noise.


So my system has been down for around 24 hours now and I'm turning to you fine folks in the hopes that you can give me some insight into what might be wrong.

Everything worked until I removed the DOA drive from Newegg and replaced it with my original IDE drive. Ever since then I've had issues. If you need anymore information or have any questions please let me know and I'll respond ASAP.

Thanks a ton for any of the help I may or may not receive. Your time in reading this is much appreciated regardless. The next step I'll likely take will be to remove the cmos battery and clear it again. So I'll post back with results as soon as I can.

-Danyulc

More about : reset cmos system post

November 5, 2010 8:17:18 AM

I'm thinking faulty PSU. It's amazing how something that's DOA can mess something else up when you go to try it; I've had it happen before.

I would recommend breaking it down to the bare bones. MOBO/CPU only (no RAM, GPU, DRIVES) and see what happens. I haven't done that in a while, but I think if you get beeps then it's a good thing (since no RAM installed). Then add things 1 at a time and see what progresses. If you're getting the same results along all stages then at least you know it's not the RAM, GPU or HDD.

At that point you need to start monstering it up and swap PSUs and then reseating the CPU and carefully checking for bent pins.

On a tangent, as great as Newegg is for being the go-to source, they sure have had a ton of DOAs in recent years. >.<

Good luck with the troubleshooting.
m
0
l
Related resources
November 5, 2010 11:58:30 AM

Thanks a ton for the replies, going to go back to sleep, but later today I intend to do some serious troubleshooting. So, I'll make sure to incorporate the knowledge I've gained from you fine folks!

I'd lost motivation to some extent, fearing that the Mobo might be toast. Although I really didn't see how that could've happened. So I'm really glad you mentioned that it could be the PSU. Even if it's not, it really helps to give me some motivation to do all the hard work required to get this thing working again. I had just started playing Just Cause 2 as well! Oh the pain!

One thing to note my PSU has 3 SATA power connectors, of which I'd only ever used two prior to installing the third DOA SATA drive. That drive was DOA and just made the spinning platter 'clicks of death' noise over and over before eventually giving up. That 3rd connector is now hooked up to a 'new' unused 250gb seagate SATA drive.

I do own a multi-meter so that should come in quite handy in the future. I'll post an update around 12 hours or so from now. After I've had a chance to get some rest and do a nice round of troubleshooting. Regardless of how this turns out I'll update this thread at the end so it'll be a nice lil adventures in POST'ing story.

-Danyulc
m
0
l
November 5, 2010 6:26:07 PM

OK, I tested the 24pin ATX connection with a DMM and all of the values were within ATX specification, except one value in particular was of concern.

Pin #16 the PS_ON# or 'Power Supply ON' value was .151 volts on the Multi-Meter.

Upon some additional reading It seems that voltage is OK and is the reading you get when the mobo is 'closing off' the 5v standby line, in effect telling the PSU to turn on.

However, I'm not 100% sure on this, so thoughts are welcome. BTW, power supply and computer were on during this testing.

Edit/Update-

Later on I removed the power connections for all the appropriate components. Also removed the ram and GPU. Unfortunately the same result again upon power up. Fans spin, hdd/power lights come on and nothing else happens.

I tried clearing CMOS again using the jumper on the board. I've never been able to take out the battery though. I just tried for the first time a bit ago and its near impossible, at least so far.

Do I even need to remove the CMOS battery if I've got the clear CMOS jumper on my board?

Thanks again!

-Danyulc
m
0
l
November 6, 2010 4:59:51 AM

Unfortunately I'm thinking CPU or MOBO now. You wouldn't happen to have another CPU that is the same socket type to test the MOBO with, would you?

I may be wrong, but I've had to reset the CMOS as many times as you have. I think you're good with that for now. :) 
m
0
l
November 6, 2010 5:12:43 AM

Guh...I meant I've never had to reset the CMOS that many times. Crappy computer here at work doesn't load the submit button when I try to edit...
m
0
l
a b B Homebuilt system
November 6, 2010 6:01:04 AM

Try with some other HDD and tell us if it POSTs.
m
0
l
November 6, 2010 6:15:15 AM

Doh, not great news on that front. The CPU is actually an upgrade I installed a few weeks ago. So I do have a spare X2 5200 65w processor i can stick in there. I borrowed my friends old compy, which I helped him build almost 3 years ago. It died on him twice, because of a crappy budget ECS board he got in a bundle from fry's. Died in under a year then was replaced by exact same board to avoid reinstalling OS cuz he was lazy. Then it died like 6 months later. I felt bad since I built it for him, but, wasn't aware ECS was so bad, or at least that particular budget board.

Anyway, the point is I've got pretty much two computers available, except only one 'functional' motherboard. The ECS is confirmed dead by PC repair shop he took it to. My Gigabyte is still up in the air on that front.

I am going to make sure and test the 4pin CPU power cable just to make sure it's alright.

Unfortunately I'm not working, so at the age of 30 I'm living w/ my parents for now. I just hate to spend $200 on a new AM3 board and ram. I'd much rather spend that money upgrading the GPU to a 460, lol.

Thanks so much for all your help. It's invaluable to have a second opinion as I work through this process. Hoping to have everything diagnosed by Sunday night, so I can research and buy any replacement gear and hopefully have it ship out on Monday.

-Danyulc
m
0
l
November 6, 2010 6:32:16 AM

Well, I've got three HDD's in there now. Two of which I used before and one of which is a 'new' untested 250GB drive which sat around in the sealed anti-static bag for a cpl years. They're all unplugged right now though. Should I try to just plug one of them in?

My only concern with the CMOS is that I actually had a single post beep, but it didn't post properly (blank screen) before I reset CMOS. Then after reset and re-seating GPU no more beeps. So I was just concerned maybe it didn't reset properly because I saw a thread or two via google of people talking about possible faulty cmos reset logic on my motherboard. Could be wishful thinking though from other people formerly in my current situation. Going to have my father help me remove the battery for a bit, just so i can rule that out entirely.

Anyway, I'll post back soon as I get some more troubleshooting accomplished. Please forgive my wordiness. I try to keep things concise, but, that is not really my forte.

-Danyulc
m
0
l
November 6, 2010 8:39:45 PM

Removed the battery just to make sure and rule that out and it didn't help, as I figured.

I'm pretty sure the motherboard is dead. I think when I reconnected my old IDE drive, I must have flexed the board a bit too much and damaged it. I was being really careful, but, I probably should have put my fingers under it to prevent it from flexing too much.

I noticed at the bottom of the case a very small spec of shiny green material. Was white on the underside, and it looked like motherboard PCB stuff. Not sure, but, fell about 99% sure it is the motherboard.

So... I'm going to get a new board, probably AM2+ 790x chipset. Finances are limited so I can't afford to go AM3 because I'd have to buy new ram as well. Took a look at Fry's in Houston, but, they had a pretty limited AM2+ selection. There was one decent MSI board, but, I'm looking for one that can handle an SLI setup as I'll likely put both 8800GT's in there until I can afford a gtx 460 or some such.

I'll make sure and update this again when all is said and done. Any reccomendations on what to buy are welcome as well. Thanks again.

m
0
l
a b B Homebuilt system
November 6, 2010 10:52:31 PM

Try again breadboarding, use only 1 stick of RAM then add some other video card.
m
0
l
November 7, 2010 5:33:15 PM

I was under the impression I wouldn't need to breadboard since I know the case isn't shorting it out because it was a previously working setup. I guess I'm wrong about that though, lol.

I also read on another site, while researching about a board to buy... Someone stated it was a good idea to remove the CPU and boot the system up and that might help. I'll probably try out that old X2 5200 I've got this evening along with breadboarding before I commit and order a new board.

Considering an MSI 790XT-G45. It's pretty much the only recently manufactured AM2+ board that is widely available atm, that includes 2 PCIE lanes, albeit at 8x each, but it is PCIE 2.0 so that should be fine for me. Also most of them are micro ATX and have integrated graphics which I'm not looking for.

Although, the MSI board seems like a decent replacement for me and I can pick it up for just under $95 shipped, so that isn't too bad. I'd love to go AM3, as I'd have a much better choice of boards, but, I can't afford the additional expense of purchasing new ram as well.

What I'd REALLY love, is for my old stuff to start working, then I find $100 bill lying on the ground and I'd use the money to buy a GTX 460, lol. I'll settle for a new mobo and a Saints victory if all else fails though, hehe.

Thanks again for the help. Been a bit lazy w/ the troubleshooting, but, a lot of other stuff keeping me from doing it. I'm getting there though, heh.

-Danyulc
m
0
l
a c 122 B Homebuilt system
November 9, 2010 12:44:59 PM

danyulc said:

Pin #16 the PS_ON# or 'Power Supply ON' value was .151 volts on the Multi-Meter.


That may be your problem. I am on vacation right now and am away from my desktop systems so I cannot check.

Normally, that control line floats at 5 volts. The case power switch temporarily grounds it, starting up the PSU. I think that it should go back to a TTL Logic HIGH (5 volts) after you release the case switch. That way, when you hold the switch in for several seconds, it shouts down the PSU. The .15 volt reading indicates that it is stuck in the Logic LOW state.

My standard troubleshooting reply:
Work through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.

If not, continue.

I have tested the following beeps patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU. You do have a case speaker installed, right? If not, you really, really need one. If your case or motherboard didn't come with a system speaker, you can buy one here:
http://www.cwc-group.com/casp.html

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU.

Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card. Silence or long single beeps indicate a problem with the memory.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.

By the way, breadboarding isn't just for troubleshooting. It is a great way to test parts before you install them in a case.

m
0
l
November 9, 2010 3:16:55 PM

Thanks for your reply JSC. At least the Saints cruised to victory on Sunday, so I am good there.

Unfortunately my laziness continued with the troubleshooting, I've been pretty sick off and on for the past 2 weeks and it's gotten worse lately. So not wanting to be w/o a computer for too much longer, I went ahead and purchased an AM3 Mobo and some Ram. I figured if I end up discovering that the issue is related to my PSU or something else I can always pay to return the items. My nerdy engineer father was under the impression that the .151 volt reading was not an issue, but, he's obviously not always right, just most of the time, lol.

The AM3 board I purchased was the ASRock 870 EXTREME3 for $84.99 at NewEgg, it was one of the Daily Deals yesterday which also kind of forced my hand. I went with some G.Skill CL7 DDR3 1333 ram as well. They had CL9 1600 ram for $5 less, but, I'd rather run at the rated motherboard speeds with better latency. I figured I can always lower latency as well if I want to juice that stuff up to 1600 speeds.

Never the less, I will continue working through that troubleshooting list over the next few days. I may end up keeping the new board even if my PSU is the problem. I've got an older case/components that I was going to rebuild at some point for my parents. So, assuming that board is still good, I'd install it into the old case and such. If it is in fact dead, I'll buy a budget AM2+ board with integrated video, and use my old 5200+ and 4gb ram to make a nifty machine for the parents.

Been using this EEEpc with 2gb ram and SSD ever since my system went down and I must say it's pretty nifty. Got Ubuntu 10.04 on here, cause 10.10 kinda stinks imo. At least the netbook version. Unfortunately though its not a super fast SSD, more like slow 2 years ago can't damage the netbook while moving it SSD. Still not too shabby tho.

I could do without all the lil stickers and stuff the females put on here though, lol.

Will update this thread with final results of how everything turns out in the end, because there is nothing better than solving a good mystery.

-Danyulc
m
0
l
November 14, 2010 2:05:52 PM

Thankfully I am FINALLY typing this message from my 'new' and fully working computer. Unfortunately I'm not entirely sure what component it was that failed. Although I'm about 99% sure it was the Power Supply.

I was so careful when I was working on the broken compy, there is literally no way I could've damaged the motherboard. However, to make sure, I'm getting a known good PSU to test out with the old board and the retired 5200+ AMD CPU.

I could've just tested with the new PSU I bought, an OCZ 550w Fatality, but, it didn't arrive until Friday and I'd already removed the old board from the case and removed heatsink/fan and CPU.

So, basically, I was a bit lazy, lol. However, I'm going to use the old board to build a compy for my parents, assuming it is still functional. Within a week or two I'm going to breadboard it to determine once and for all what the problem was. Then I can select the best answer too, lol.

-Danyulc
m
0
l
!