Sign in with
Sign up | Sign in
Your question
Closed

Palit GTX 465 and MSI afterburner

Last response: in Graphics & Displays
Share
a b U Graphics card
September 15, 2010 7:01:30 PM

So I just noticed last night that every time I shut down or the PC goes into Hybernation that I lose my overclock settings in MSI afterburner. My custom fan profile remains but clocks get reset to factory. I've only noticed this since installing Windows 7 64 bit, I think it was working on 32 bit XP. Not a big deal, it's easy enough to move the sliders when I restart but it's a little anoying. Anyone experience this before?

Best solution

a c 609 U Graphics card
September 15, 2010 7:16:09 PM

I think you need to go into the 'Settings' menu and make sure that Afterburner applies the oc settings at startup. It does not do it by default. I believe you can enable startup oc without needing to enable Afterburner to start with Windows.
Share
a b U Graphics card
September 15, 2010 11:11:25 PM

Ok I'm a moron I found it now. It's in settings under the profiles tab you have to select a 2D and 3D profile to use under automatic profile management. Thanks for pointing me in the right direction.
Score
0
Related resources
a b U Graphics card
September 15, 2010 11:20:31 PM

This topic has been closed by OvrClkr
Score
0
a b U Graphics card
September 26, 2010 2:11:05 AM

Best answer selected by Benski.
Score
0
!