SSD: wireless connection slow to load (windows 7)

hi

i have OCZ Vertex 4, up to date firmware - windows 7 64bit.

when i turn on laptop, the wireless symbol has that yellow sign, then finally makes the connection. i feel the yellow sign is staying on too long before connecting.

when i just do a 'restart' of the laptop, this problem does not happen and it connects very fast.

any ideas why the connection lag when i turn on the laptop? the only security on there is microsoft so i don't think that's a probem.

thanks.
2 answers Last reply
More about wireless connection slow load windows
  1. dipr said:
    hi

    i have OCZ Vertex 4, up to date firmware - windows 7 64bit.

    when i turn on laptop, the wireless symbol has that yellow sign, then finally makes the connection. i feel the yellow sign is staying on too long before connecting.

    when i just do a 'restart' of the laptop, this problem does not happen and it connects very fast.

    any ideas why the connection lag when i turn on the laptop? the only security on there is microsoft so i don't think that's a probem.

    thanks.



    hey guys, i found a fix !! in services, network connections should be 'automatic', not manual.

    good luck y'all!
  2. dipr said:
    dipr said:
    hi

    i have OCZ Vertex 4, up to date firmware - windows 7 64bit.

    when i turn on laptop, the wireless symbol has that yellow sign, then finally makes the connection. i feel the yellow sign is staying on too long before connecting.

    when i just do a 'restart' of the laptop, this problem does not happen and it connects very fast.

    any ideas why the connection lag when i turn on the laptop? the only security on there is microsoft so i don't think that's a probem.

    thanks.



    hey guys, i found a fix !! in services, network connections should be 'automatic', not manual.

    good luck y'all!


    Hey man, signed in into my Tom's Hardware account after years just to say thank you! Was facing this problem in my laptop with an SSD.

    Laptop booted up quick as lightning, but the network adaptor would take a good minute or so until it connected to any networks. Your solution solved the problem in an instant! Thanks a ton! :D
Ask a new question

Read More

SSD Laptops Windows 7 Connection Wireless Storage