Sign in with
Sign up | Sign in
Your question

Band new LaCie won't start

Last response: in Storage
Share
February 15, 2013 11:32:51 PM

I just bought a LaCie 2big 8tb. I plugged it in and no blue bulb lit up. I can't imagine there's much more I can do than plug it in. I tested the power coming out of the end going to the back of the drive, and it tests 12v. I pushed in the blue bulb thinking it might be the on/off. Any thoughts?

More about : band lacie start

a c 135 G Storage
February 16, 2013 2:49:45 AM

Have you looked on the back for a power switch? The blue bulb on the front is a drive activity light. Is this a Thunderbolt drive or a USB 3.0 drive? Give the exact model number if you don't find a power switch.
m
0
l
February 16, 2013 3:05:03 AM

Yes, I looked on the back, but the manual says to simply plug it in and it will light up and appear on the desktop as a mounted drive. I see no switch, nor does the documentation mention one. The exact model number is 7200. A 8 TB 2Big Thunderbold 7200.
m
0
l
Related resources
February 20, 2013 11:07:15 PM

altobone said:
I just bought a LaCie 2big 8tb. I plugged it in and no blue bulb lit up. I can't imagine there's much more I can do than plug it in. I tested the power coming out of the end going to the back of the drive, and it tests 12v. I pushed in the blue bulb thinking it might be the on/off. Any thoughts?


Hi,

If you do not have a switch on the back to power the device on or off then you need to connect the cable. Most of our drives have smart switches which power the units on and off when they detect computers. If you have NO switch on the back then this is the only way to power the unit on.

Please call us if you have more questions. www.lacie.com/mystuff or 503-844-4500 (USA)

~mn, LaCie
m
0
l
!