Sign in with
Sign up | Sign in
Your question

Ram not working

Last response: in Memory
Share
October 4, 2011 2:34:48 PM

Hello, i have a problem i just bought 2x2gb Corsair CM3X2048-1333C9DHX, but they are not working together with my old ram (Corsair CM3X1024-1333C9DHX).
On their own the new ram is working fine, but when i try to put them all together the PC won't even start. I've tried switching slots...almost tried every combination possible, but no luck.
Can someone help me out ?

MB:Asus M4A785TD-V EVO
CPU: AMD Athlon x4 2.9ghz 635
VC: Radeon HD 5670

More about : ram working

October 4, 2011 3:11:15 PM

most likely, you're old RAM is set a clock speed that is not compatible with the Corsairs.

The corsair modules you have is DDR3-1333 (666MHz). If the old RAM is not that speed, or if they can't match that speed, then the two wont work together. Most likely, the older RAM is DDR3-1066 (533MHz) or DDR3-800 (400MHz).

Many RAM modules can have multiple speeds, allowing it to be compatible with various types of RAM modules and Motherboards. You unfortunately got stuck with brands that are locked with one speed.
m
0
l
October 4, 2011 3:30:43 PM

My old RAM is also Corsair DDR3-1333, the two differences between the two is that one is 1gb and the other is 2, they both are 1333 and 1.5v, the other thing that is different is in the label on the modules, the 1gb says 1.5v ver3.2 and the 2gb says 1.5v ver2.4
m
0
l
Related resources
Can't find your answer ? Ask !
October 4, 2011 3:45:29 PM

with each individual stick, do they all work?
m
0
l
October 4, 2011 3:47:35 PM

try plugging 1 stick at a time into the PC, make sure they all post.

If that is successful, take one stick, and place it into slot and boot/POST the machine. Repeat for the rest of the slots.

let me know the result
m
0
l
October 6, 2011 10:07:01 AM

Well i tried what you suggested and it seems that there is something wrong with my MB.
When i plug one stick at a time, only the black slots(the first too) work O.o. They are listed as DDR3 DIMM_A2 and B2 in my MB manual. All of the modules work fine when plugged in those slots, but when i try the other 2 slots(the blue ones) my PC starts up, all the vents start working, but thats pretty much it. And it keeps beeping, there is one long beep and another 2 shorter something like this beeeeeep beep beep 1sec pause beeeeeeep beep beep. This happens every time, it doesn't matter which module i plug in or whether it is in the first or the second black slot.
The slots are listed in the manual as following
DDR3 DIMM_A2(64 bit, 240-pin module) The 1st black one.
DDR3 DIMM_B2(64 bit, 240-pin module) The 2nd black one.
DDR3 DIMM_A1(64 bit, 240-pin module) The 1st blue one.
DDR3 DIMM_B1(64 bit, 240-pin module) The 2nd blue one.
Here is a picture of my slots i found on the net.
m
0
l
October 6, 2011 1:38:19 PM

The two sets of colors are suppose to be a guild to putting RAM in. If you only have 2 sticks of RAM, you need to put them in the Black first - then when you upgrade or add ram, put them in the blue. This way, your Dual Channel is used effectively.

A2 = channel 1 - slot 1
B2 = channel 2 - slot 1
A1 = channel 1 - slot 2
B1 = channel 2 - slot 2

you need to fill the slot 1's first before filling slot 2. Why your computer wont detect all 4 sticks is another question though...

Did you test 1 stick at a time in just the black slots? did all 4 POST ok?
m
0
l
October 6, 2011 1:47:07 PM

I tested all the slots with all the modules, only the black one's work.
It doesn't matter which modules i use, the black slots work fine and the blue ones don't, simple as that.
I'm guessing that there is something wrong with the configuration or the hardware of my MB ....
If you have any suggestion or ideas please let me know.
Thank you in advance.
m
0
l
October 6, 2011 1:58:21 PM

Crap bro.. figured it out..

Your motherboard only supports 2 slots of that speed of RAM.. not 4.. (LAME!!)

check out what i mean here

http://www.asus.com/Motherboards/AMD_AM3/M4A785TDV_EVO/...

your RAM is only rated at B* class (only supports up to 2 slots)

You need a C* class module to use all 4. (usually a higher speed RAM ddr3-1800)
m
0
l
October 6, 2011 3:02:39 PM

Crap indeed....
So you're saying that there is no way i can get my 2x1gb ram to work with my 2x2gb ?
m
0
l
October 6, 2011 3:07:32 PM

not with the Corsair 1333C9DHX.

you will need to pick up the 1333C9 model to be able to use all 4 slots..

:( 
m
0
l
October 6, 2011 3:33:00 PM

well - maybe, maaaybe a BIOS update would work.. check out the manufactures website on how to.
m
0
l
!