Sign in with
Sign up | Sign in
Your question

I7 970 / 12 GB new build unstable

Last response: in Systems
Share
November 7, 2010 12:49:39 PM

I built the following system. I'm having a hard time getting it to use the 12 GB memory properly. I had to lower the memory multiplier to 6 to even get it to recognize all the memory. But while it passes memtest86, it fails prime95 fairly quickly and I suspect memory issues because it passes the small fft version of prime95. Any ideas?

System:
Gigabyte GA-X58-UD3R rev2 bios rev fc3
i7 970 3.2GHz
memory: 3Gb x 6 of Muskin Enhanced Silverline 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model 998768

Most of the Bios settings are on Auto, but I manually set the memory timings to 9-9-9-24 and cmd 1. The BClk is 133Mhz and the CPU freq multiplier is 24. So CPU frequency is 3.2Ghz, QPI freq is 4.85 Ghz, Uncore freq is 2.7GHz, memory freq is 809Mhz.
Current voltages:
CPU Vcore: 1.21875V
QPI/Vtt: 1.200V
QPI PLL 1.1V
IOH Core 1.1V
ICH I/O 1.5V
ICH Core 1.1V
DRAM Voltage: 1.5V
DRAM Termination: 0.750V
Ch-A Data Vref: 0.750V

More about : 970 build unstable

November 7, 2010 5:16:03 PM

and what if yuou jkust run at standard settings?(clear Cmos)
m
0
l
November 8, 2010 12:45:07 AM

It doesn't work at all with clear Cmos settings - I had to lower the memory multiplier to 6 first.

I guess I will next try to run with only 6GB. I'd been putting that off because I really would like to use the 12 I bought, and I have to disassemble some to remove the first slot dimm. But I guess that's next. Thanks for the responses.
m
0
l
Related resources
November 8, 2010 10:02:38 AM

I want 12GB because I do 3d modeling and animation and would like to be able to build huge scenes with huge texture maps.
m
0
l
November 8, 2010 1:58:26 PM

does it work with 6gb? someone here on toms has the same issue with his 12gb kit on an ud5 board. If 6 works and 12 doesn't contact gigabyte and ask them about the issue.
m
0
l
November 8, 2010 2:02:30 PM

Have you tried upping the RAM voltage at all? You should be safe up to 1.65 V (or a maximum of .5 V greater than the QPI voltage), so try that. I hear it takes more voltage to run so many DIMMs, so even if the RAM states that it will run on 1.5 V, try 1.6 or so.
m
0
l
November 9, 2010 10:19:57 AM

After a frustrating evening, I'm giving up for now. My system seems to work fine doing normal tasks in Windows, and also passes memtest86+ ... it is only prime95 failing with a 'rounding error', and I am beginning to wonder whether prime95 is reporting bogus problems, though of course the problem could be only something that shows up when the cpus get hot enough - prime95 drives the temps up to 45-50C.

I tried using only 6 GB - same problem.
I tried upping the RAM voltage to 1.54V and the Vtt to 1.34V. Maybe I'll try again going higher still, but get a little worried about harming my chips.
I tried lowering the CPU freq multiplier to 12, with the clock multiplier at 6.

Oh well, thanks for everyone's replies here, it is nice to get some attention.
m
0
l
!