Solved

Screen Lockup with sound loop

Hey all,

I am having my computer freeze up on me very often. When I play Battlefield Bad Company 2 for what seems to be a random duration (10 min to 2 hours), my computer will freeze up. The screen shows the last screenshot that was present, and a sound loop plays that sounds like a machine gun almost. Hard reset required. Interestingly enough, this has also happened while my computer is idle, running iTunes. I can also get this to happen in a couple of minutes running OCCT.

My Specs:
ASUS P6T Deluxe V2
XFX 6950
Corsair CMPSU-850TX 850W
Intel Core i7-920
Corsair XMS3 6GB
Windows 7 64 bit

So far, what I have tried is this:

Updating graphics driver

I have run memtest86+ overnight. About 7 passes, without a single problem.

I have changed BIOS to manual clock the memory to rated specs (1600, 9-9-9-24), and tried X.M.P settings

Underclocking graphics card via ATI suite.

I have run FurMark 3D to stress test the graphics card and I have run that program for 2 hours without any problems.

I have also logged temperatures and computer state when a crash happens using AIDA64. Temperatures are fine I think. Graphics card is about 82 at max, I can't remember the exact numbers, but I can post the log if it would help. I really don't think this is the issue since I have had this happen during idle.

I am still not sure if this problem is software or hardware??? I have a separate hard drive running Ubuntu, but I don't really have any graphically intense software to test. And haven't been able to reproduce the crash in Ubuntu as regularly as I can in windows. I have only had my system crash once in Ubuntu.


At this point, I am kinda stuck. If anyone has any ideas about what I could try I would be VERY grateful.

Thank You in advance!

Started from this thread ... http://www.tomshardware.com/forum/298379-30-computer-freezing-possibly-motherboard-issue#bas
3 answers Last reply Best Answer
More about screen lockup sound loop
  1. Best answer
    Don't use XMP, and I assume the RAM is installed in the correct DIMM slots:
    CPU | blank | 2GB | blank | 2GB | blank | 2GB |

    Since Linux doesn't have ASUS 'Utilities' - uninstall them, they are useless eye-candy.

    Test

    IF this solves the problems then it's/was Utilities related.

    -------------

    First, reset the GPU to it's 'Stock' speeds and test again, 82C might be 90C+ and many of the soft-probes are not very accurate.

    Test

    IF this solves the problems then it's/was GPU related.

    -------------

    As per the prior post:
    EventID: 41 and Task Category: 63 is a 'Sudden Shutdown'.

    First, for now, BIOS Load Defaults, set AHCI and required changes i.e. CPU Fan management. Boot.

    Run Fix It -> http://support.microsoft.com/kb/922976

    Download the Latest Driver(s) from the MOBO website, and Uninstall ALL of the Utilities that are BIOS invasive i.e. ASUS AI Suite, etc; they're all crap and cause tons of problems! They conflict with manual BIOS changes. Boot.

    Next, in Windows run MSCONFIG -> select Diagnostic Mode, Boot and Re-Install all of the latest Drivers. Boot.

    Test

    IF this solves the problems then it's/was OS related.
  2. First of all, I apologize for such an untimely response.

    Second of all, It worked! I uninstalled ASUS utilities (AI suite) and I have not had the problem ONCE! Not at all and it has been at least a couple of weeks! Thank you so much for your help jacuith!
  3. Best answer selected by zanegray.
Ask a new question

Read More

Motherboards Computer