Sign in with
Sign up | Sign in
Your question

New problem on an oldish system

Last response: in Systems
Share
November 7, 2010 3:35:36 PM

I built this computer in June of '09 and have never had any problems with it until now.

First, here are its specs:
XP Pro 32bit and Win 7 (partitioned on hd)
Intel i7 920 (not overclocked)
EVGA X58 mobo
2 x 2.0 GB Corsair DDR3 RAM
Nvidia (PNY) GTS 250
Hitachi 1 TB hard drive (partitioned as mentioned above)
1000W Xion PSU

I recently installed a Corsair H50 liquid cooling pump which replaced the stock CPU fan and required me to dismantle my PC to remove the motherboard and mount it to the back.

My CPU temperatures have dropped 20 degrees Celsius but my computer now lags in displaying the simplest of programs.

Evidence of this:
1. The start up screen which allows me to choose between the XP or Win 7 halves of my HD lags when using the up and down arrows to choose and after hitting enter it disappears almost line by line from the top of the screen to the bottom, taking a couple seconds to disappear where it had done so instantly before.
2. Minimizing and maximizing programs lags: simply minimizing Firefox I can see it lag with the top half disappearing slightly faster than the bottom half.
3. I have tried out Rome Total War which being five years old should by no means lag on my computer but moving around the game map lags as does simply moving the mouse cursor. I also tried Mass Effect 2 which used to run smoothly on very high settings but now lags very badly.

I have never had these problems before on my computer. When I removed the motherboard and hooked everything back up I made sure I replaced everything as it had been before and have since checked my video card and other connections.

Firefox also lags when in Win 7 but it is not as bad as in XP. I haven't tried out RTW on the Win 7 half of my HD since it isn't installed.

Due to the nature of the problems I get the feeling it's a video card related problem, but of course I can't be sure.

Any help would be greatly appreciated. Thanks in advance.

More about : problem oldish system

a b B Homebuilt system
November 7, 2010 3:46:31 PM

Changing the HSF should (obviously) have no effect on that kind of issue. Got the 6pin(s) plugged in on the GPU?

If that doesn't solve it, I'd try rebuilding it from scratch. Pull it all apart, and pretend it's a new build. Most likely you bumped something or didn't reconnect something, and it's most likely going to make you facepalm when you find it.
m
0
l
November 7, 2010 4:01:49 PM

Yeah the 6 pin is connected to the GPU.
I'll give rebuilding a try.
Thanks.
m
0
l
Related resources
November 11, 2010 1:38:04 AM

So I did as close to a full rebuild as I have had time for. Before I did the rebuild I had found a connector that wasn't plugged in all the way, fixed it, but it didn't fix my problem. The rebuild didn't fix it either.
The question in my original post remains the same as does the problem.
Any more help from anyone would be greatly appreciated.
m
0
l
a b B Homebuilt system
November 11, 2010 1:43:44 AM

Dang. I thought it would be easy. It does sound like a video problem issue, but I'm not entirely sure of the next course of action. Do you have a donor you could swap known good parts in/out of?
m
0
l
November 11, 2010 2:09:39 AM

Not atm. I'm away at college and not many people have desktops.
I'll keep trying the rebuild/hope and pray method for the time being.
Thanks though.
m
0
l
November 12, 2010 8:57:29 PM

I have come across a new problem, or one that I just noticed.
I have been unable to successfully start up my Win 7 half of my HD. After selecting Windows 7 rather than XP I will simply get a black screen with nothing more than "Windows Starting" and "Microsoft Corporation" and it stops there.
I ran a startup repair test which although it failed to complete said that the problem was that there was a "patch" running which was preventing Windows from starting up.
Anyone know anything about this?
Thanks in advance.
m
0
l
November 13, 2010 8:53:16 PM

I booted Win 7 from the disk and attempted a startup repair from the disk which said again that there was a patch preventing the system from starting. I was able to start it up in safe mode, at which point the computer seemed to fix itself by undoing whatever was causing the problem.

Although that problem seems to be fixed, my original problem remains.

I ran a CS Source Video Stress Test to see if it was the video card. I had done a stress test just before I started having problems and both that one and the most recent one have come up with the same result of 59.67 fps. The test ran smoothly just from looking at it too.

I also played CS Source a bit and it ran fine, unlike RTW or Mass Effect 2 as mentioned above.

I think I have a problem either with my HDD, my CD drive (since Source is obviously through Steam and the others from a disk), both or the connections between them and the motherboard.

Also, for some reason one of my ethernet ports on my motherboard seems to be no longer working since I can access the internet fine through the other but not the first one.

I don't know if any of these are related or what's causing them. Some help would be appreciated.
m
0
l
!