Sign in with
Sign up | Sign in
Your question

Help - Anyone got a DVD ROM (LG,8080DRN) working on a Dell..

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
January 22, 2005 1:16:55 AM

Archived from groups: comp.sys.laptops (More info?)

I need help to solve a problem with DVD ROM (LG 8080DRN) I cannot get it
to work on my Dell inspiron 8000 see below

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


> John Peters wrote:
>
>> I have a problem Installing DVD rom/drive in media bay Dell inspiron
>> 8000 ------ it does not read any disks CD or DVD
>>
>> it is secondary IDE master
>>
>> there was a Floppy disk in the media bay previously
>>
>> Windows XP professional - plug and play auto detected the new
>> hardware and installed the driver no problem
>>
>> BUT it does not read any disks or DVDs
>>
>> I tried uninstalling the driver etc
>>
>> There is also an external DVD burner on fast USB 2 PCMCIA card and a
>> built in CD burner as the slave on primary IDE
>>
>> HELP Please!
>>
>>
>> Thanks
>>
>> John Peters
>
>
>
> XP often gets confused and needs help with drives. Go to
Administrative Tools, Computer Management, Disk Management. If the
drive shows up there, change the drive letter, preferably to a letter
greater than the last you had previously.
>
> Open Device Manager, check the DMA setting in IDE ATA/ATAPI
controllers, Secondary IDE channel. It should DMA if Available, and
UDMA Mode 2.
>
> Also, check BIOS setup and see if there is a media bay setting.
>
> Q
>Hi,

Thanks for that, I've been a way for a few days, just tried your
suggestions.

Changed drive to H and checked DMA settings on secondary IDE



The drive shows in the Bios as DVD ROM but there was no settings to
change related to it or anywhere else in the Bios it is also the latest
update version A17

The drive also shows up on Nero system Info as secondary IDE master.

It shows in My computer/ explorer but when you load a disc and fails to
detect reference to H drive disappears in the My computer folder.

Device 0
the Device Type box was un-selectable but read Auto detection only the
Transfer mode box was active and was set to "DMA if available"
the current transfer mode box was also un-selectable but
read "UDMA mode 2"

Device 1
the Device Type box was selectable and was set to Auto detection.
Transfer mode box was active and was set to "DMA if available"
the current transfer mode box was also unselectable but
read "Not Applicable"

One question Could the fact that I have a DVD burner (F drive) on Fast
USB2 PCMCIA card be a problem here?

Thank for your help

John Peters
Anonymous
a b D Laptop
January 22, 2005 1:16:56 AM

Archived from groups: comp.sys.laptops (More info?)

John Peters wrote:
> I need help to solve a problem with DVD ROM (LG 8080DRN) I cannot get
> it to work on my Dell inspiron 8000 see below
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
>
>> John Peters wrote:
>>
>>> I have a problem Installing DVD rom/drive in media bay Dell inspiron
>>> 8000 ------ it does not read any disks CD or DVD
>>>
>>> it is secondary IDE master
>>>
>>> there was a Floppy disk in the media bay previously
>>>
>>> Windows XP professional - plug and play auto detected the new
>>> hardware and installed the driver no problem
>>>
>>> BUT it does not read any disks or DVDs
>>>
>>> I tried uninstalling the driver etc
>>>
>>> There is also an external DVD burner on fast USB 2 PCMCIA card and
>>> a built in CD burner as the slave on primary IDE
>>>
>>> HELP Please!
>>>
>>>
>>> Thanks
>>>
>>> John Peters
>>
>>
>>
>> XP often gets confused and needs help with drives. Go to
> Administrative Tools, Computer Management, Disk Management. If the
> drive shows up there, change the drive letter, preferably to a letter
> greater than the last you had previously.
>>
>> Open Device Manager, check the DMA setting in IDE ATA/ATAPI
> controllers, Secondary IDE channel. It should DMA if Available, and
> UDMA Mode 2.
>>
>> Also, check BIOS setup and see if there is a media bay setting.
>>
>> Q
>> Hi,
>
> Thanks for that, I've been a way for a few days, just tried your
> suggestions.
>
> Changed drive to H and checked DMA settings on secondary IDE
>
>
>
> The drive shows in the Bios as DVD ROM but there was no settings to
> change related to it or anywhere else in the Bios it is also the
> latest update version A17
>
> The drive also shows up on Nero system Info as secondary IDE master.
>
> It shows in My computer/ explorer but when you load a disc and fails
> to detect reference to H drive disappears in the My computer folder.
>
> Device 0
> the Device Type box was un-selectable but read Auto detection only the
> Transfer mode box was active and was set to "DMA if available"
> the current transfer mode box was also un-selectable but
> read "UDMA mode 2"
>
> Device 1
> the Device Type box was selectable and was set to Auto detection.
> Transfer mode box was active and was set to "DMA if available"
> the current transfer mode box was also unselectable but
> read "Not Applicable"
>
> One question Could the fact that I have a DVD burner (F drive) on
> Fast USB2 PCMCIA card be a problem here?
>
> Thank for your help
>
> John Peters

Try realigning the drive letters again. Make the USB drive a later
letter and make the IDE drive its natural letter, which would be E: (?).
Everything else looks like it should work. If you can get the drive to
be seen, check both the Autoplay tab and the CD recording tab in the
drive properties to verify that the settings are correct for the drive.

Q
!