Sign in with
Sign up | Sign in
Your question

# HELP! E2 'Video repost' debug

Tags:
  • Motherboards
  • Video
Last response: in Motherboards
Share
October 5, 2011 8:04:44 AM

So I've just built a new PC, was working OK but then had an issue with one of the HDs not being recognised so I turned the PC off and swapped the SATA port. I also changed the 8 pin atx cable to a longer one, nothing else.

Next time I tried to start it up, the computer wouldn't post. Fans are running etc, HD made a spin up noise but there's no display!! The mobo led screen is showing "E2" debug code which according to the manual means "video repost"...

It's not just the video though, my USB keyboard and mouse aren't coming on so there's clearly an issue there.

I've tried taking out the graphics card and all secondary HDs, swapping back to the shorter ATX 8 pin cable, clearing the CMOS etc to no avail. Still get the E2 code. It's an ASRock Extreme4 Gen 3 motherboard w/ 2500K and 1.5v Gskill 1600 ram (2x4GB).

Help please it's pissing me right off!!!!!!!

More about : video repost debug

October 5, 2011 9:58:08 AM

So an update, I've got the PC working - but it appears there's something wrong with the motherboard's RAM channels? ??

This MOBO has:

A1 A2 B1 B2

channels for the RAM. It tells you to put 2 DIMMS in A1 B1 to use dual channel.

BUT - the computer won't post at all with either one or both of the DIMMS in either of the A channels! So either DIMM will work in either B channel, or they'll both work in B1 B2.


Any ideas what this could be? After first installing the components the computer worked in A1 B1, but now it appears there's something wrong with the A channels...

m
0
l
!