Sign in with
Sign up | Sign in
Your question

Installed new Motherboard and no video display

Last response: in Motherboards
Share
October 5, 2011 8:32:20 PM

Hello,

Asus P5E3 Pro Motherboard
gSkill 2x(2GB) Ram
nVidia 7950 GT Graphics Card
580w Hipper Type R Powersupply

No onboard graphics card. Using same HD from old computer with same windows vista os install. Planning on running the os repair disc when i can get a display on the screen.

Basically it all comes down to this been searching for hours. Installed motherboard in case with cpu and heatsink with cpu fan installed 2 2gb ram sticks and DIMM_A1 and DIMM_B1 like manual says installed video card in PCI-E 16x slot as manual says and i get no display on screen tried 2 monitors. Tried 1 stick of ram, tried clearing cmos with battery and jumper. I got the bios screen 1 time then when i saved my settings i havent got display since then i did agian and got display and then saved and exited now i get no display and i dont know why that is i tried the same steps again and i cant get a display all the fans run and when the display did come up i got 1 beep when the display doesnt show up i get no beeps. HD powers up. Been searching for hours could someone please help

P.S. i did the bench test with graphics card 1 stick of ram psu and motherboard and i got nothing put it all back together i get display save and exit it reboots with no display again. So i know all the components are in working order
a c 185 V Motherboard
October 5, 2011 8:40:49 PM

What socket was your original motherboard?
m
0
l
October 5, 2011 8:44:29 PM

it is a HP built computer with a IPIBL-LB motherboard it doesnt say what socket but im assuming a 775
m
0
l
Related resources
a c 185 V Motherboard
October 5, 2011 9:11:15 PM

You did not change the CPU?
m
0
l
October 5, 2011 9:27:18 PM

no i had another cpu that came with my Asus motherboard then i put a cpu 775 sockets fan on the new one
m
0
l
October 6, 2011 4:17:30 PM

I can get display no i found that problem out i had the ram in the Dimm_A1 when it was supposed to be in Dimm_B2 i entered the bios and since im trying to use a hard drive with the existing os from my previous computer i have downloaded the vista repair disc put it on a flash drive as well as the BIOS update from the asus website for the p5e3 pro mother board and when i go into the bios i set the boot settings to removeable disc the my HDD then the cdrom then i save and exit bios and the computer reboots and i wont get a display til i go back in and clear the RTC then i move the jumper back i start the computer up no display i hit the reset button on my case its shuts off comes back on 1 beed from the speaker and then i got display not sure why it wont boot from the flash drive or what is going on but everything seems to work but the loading of the os . i dont have a disc and dont want to have to buy the os disc. and i havent powered my cdrom to the psu due to waiting on another cord to come in the mail for my psu.

If anyone could help it would be greatly appreciated
m
0
l
October 13, 2011 12:26:46 PM

is there anyone with a solution ?
m
0
l
!