Sign in with
Sign up | Sign in
Your question
Closed

GPU Scaling In Catalyst Control Center resets at every startup?

Last response: in Graphics & Displays
Share
September 18, 2010 1:23:17 AM

I use my Toshiba 55G300U 55" HDTV as a second monitor with my HD5770 via HDMI. Recently, it started only using 85% of the screen leaving a two inch or so black border around the image, even when picture size was set to native in the TV's menu. I posted here and was told I could fix it by going into Catalyst Control Center, enabling GPU scaling, and adjusting it to 0%, which fixed the problem.

The problem is that I have to do this every time my computer restarts. I have tried toggling all of the options in CCC that seemed relevant, but nothing helps. All of my other settings in CCC stay to what I set them to except for this one. I have updated to 10.9, but that did not help.

Best solution

September 18, 2010 10:18:15 AM

try install driver 10.3 or 10.4, that the most stable driver for now...
Share
September 18, 2010 4:07:40 PM

I had this problem, but when trying to connect my 3870x2 to my 24inch iiyama via hdmi. I used GPU scaling to solve it however like you when i restarted my pc it went back to default and the borders returned.

Long story short I replaced the hdmi cable i was using with a dvi cable and the problem was resolved.

Im not sure if your HDTV has a dvi input but i would suggest using it if you do....
Score
0
Related resources
September 18, 2010 4:53:05 PM

jsphdickens said:
I use my Toshiba 55G300U 55" HDTV as a second monitor with my HD5770 via HDMI. Recently, it started only using 85% of the screen leaving a two inch or so black border around the image, even when picture size was set to native in the TV's menu. I posted here and was told I could fix it by going into Catalyst Control Center, enabling GPU scaling, and adjusting it to 0%, which fixed the problem.

The problem is that I have to do this every time my computer restarts. I have tried toggling all of the options in CCC that seemed relevant, but nothing helps. All of my other settings in CCC stay to what I set them to except for this one. I have updated to 10.9, but that did not help.


I feel your pain buddy...i got so pizzt with 10.9 that andup being banned from amd forum( blow a fuse ),long story short try this hot fix,works for me :

http://support.amd.com/us/kbarticles/Pages/ATICatalyst1...
Score
0
September 19, 2010 2:46:56 PM

I have similar problems with Catalyst's fan control. It shows up as retaining the "saved" fan setting, but until I hit apply after each boot, the fan is obviously (by the noise) not remembering the settings.

Solution? You could try other versions of Catalyst like they're suggesting. However, MSI Afterburner is a great tool and will remember multiple profiles active at startup (if you wish). I highly recommend it. ATI Tools is also good but I've been unsuccessful at installing the drivers for it- although I still can make use of the convenient "Scan for artifacts" tool.
Score
0
September 19, 2010 3:06:01 PM

Are you using HDMI?

Try to change your HDMI cable.

Check the TV Setup Menu and look for (PC Interface Mode or smilar function) on its digital inputs (HDMI). Some HDTV have features (i.e. Interpolation) that create issues with PC Interface. So there is a PC interface feature to disable it.

On Desktop Display Properties-> Right click the monitor icon on left corner->
Attributes: Make sure the Panel Information list the model, resolution, and refresh rate.

Image Scaling: Try Enable GPU Scaling and the 3 different options available.

On the HDTV Support: Select the HDTV modes that you need (i.e. 1080P60). Make sure you add it.

Scaling Options: After adjustment make sure you click "apply button"

Score
0
September 20, 2010 3:53:45 AM

Best answer selected by jsphdickens.
Score
0
September 20, 2010 3:55:27 AM

I went back to version 10.4 and the problem was fixed. If it returns as suddenly as it appeared I will try the hotfix suggested by ortoklaz.

When I uninstalled catalyst the same border was present when I was just running on Windows drivers, so now I'm really confused. Everything worked out though.
Score
0
September 20, 2010 3:58:29 AM

This topic has been closed by Mousemonkey
Score
0
!