Sign in with
Sign up | Sign in
Your question

Green Screen Upon Startup

Last response: in Graphics & Displays
Share
September 18, 2010 2:43:11 AM

Hello, when I start up my computer and log in, I see a light green screen and after a while it disappears allowing me to continue using my computer. I have a radeon hd 4890 (sapphire), asus p6t deluxe v2, 6 gigs of corsair dominator ram, 1 kilowatt psu, and a one terrabyte caviar black hd. Hopefully this is the right place to ask this question. Thanks in advance!

More about : green screen startup

September 18, 2010 2:44:26 AM

Does the card/system seem stable once you get into windows? Also, is this a new build? If it is not new, was this problem always here or did it just start?
September 18, 2010 3:32:04 AM

EXT64 said:
Does the card/system seem stable once you get into windows? Also, is this a new build? If it is not new, was this problem always here or did it just start?


This is a relatively new build. I built it one year ago during summer vacation. I just did an update from Windows 7 for my video card. I installed a newer version but I think that I have solved my issue. Is there any reason why the Microsoft Windows 7 update would screw up my computer?
Related resources
September 18, 2010 3:38:07 AM

I think I have solved the issue. Thank you for your quick reply. I needed to update the video card driver. The one provide by Windows 7 was unstable. Thanks for helping!
September 18, 2010 3:56:44 AM

Never, ever use the Windows update driver. I have no idea why they do it as it never works. Glad you got it fixed, and be careful of auto driver updates in the future.
!